Disable Lightbox for WooCommerce

Home Forums Gillion Theme Disable Lightbox for WooCommerce

Home Forums Gillion Theme Disable Lightbox for WooCommerce

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • How to disable Lightbox only for WooCommerce because with the theme product images are not shown. When you click the space where image should be shown, image link is opening separately in a new tab.

     

    Maybe you are using older version of woo commerce in your demo theme preview and thats why working well there.

     

    This issue is related with the last updates.

    Hi @AppsVilla,

     

    Sorry to hear of the problem you are having.

     

    Currently there isn’t any theme option to disable Lightbox only for WooCommerce.

     

    I have tested it on my test site and it’s working fine for me using latest version of Gillion theme and WooCommerce.

     

    Could you please clear the WP-Super-Cache that you are using on your shared site and temporary disable it so that I can troubleshoot the issue?

     

    Best regards,
    Shufflehound team

    Thanks for your response.

    Wp-Super Cache is now disabled.

    Please check the issue and write me how to fix it.

    Kind regards

    You are still using another autoptimize cache so please disable it also.

    Solution for this topic

    Disabled Optimize JavaScript Code in Optimizer Plugin and image is showing well. Thanks a lot for your support , appreciated

    You are always welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)