Email Hyperlink in Header Top Bar

Home Forums Jevelin Theme Email Hyperlink in Header Top Bar

Home Forums Jevelin Theme Email Hyperlink in Header Top Bar

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    RESOLVED Posts
  • Good day,

    Please may I have some assistance with the following:

    • I have managed to hyperlink my contact number in the header top bar, but I am unable to hyperlink the email for some reason

    You’ll be able to see this here:

    http://www.capitalizeclient.co.za

     

    I had a look at the forum and saw this post which did not really help me:

    http://www.capitalizeclient.co.za/wp-admin/admin.php?page=shufflehound_support

     

    Please assist me in enabling the email to be hyperlinked?

     

    Thanking you,

    Sebastijan Ribic

    Hi there,

     

    May I please get some urgent assistance in this regard?

    Solution for this topic

    Hi @basribic,

     

    I hope you are well today and thank you for your question.

     

    You can try using the child theme solution shared in the below reply.

     

    https://support.shufflehound.com/forums/topic/top-bar-setting-add-hyperlinks-to-phone-email-address/#post-2824

     

    Best regards,
    Shufflehound team

    Hi there,

     

    Yes I installed and activated the Jevelin Child Theme however I did not notice any difference? In the screenshot I see the bit of code used to make the telephone number a hyperlink but don’t see the same for email?

    I can see it is working fine on your website as shown in the attached screenshot.

     

    Have you managed to achieve it?

    Attachments:
    You must be logged in to view attached files.

    Yes managed to figure it out ๐Ÿ™‚

     

    I’m having an issue with the Layout of the portfolio single pages, I’d like the text of the portfolio to be full width (same like the blog), at the moment I don’t see an option for this and the text is now only on one side of the page – please see attached screenshot?

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Iโ€™m having an issue with the Layout of the portfolio single pages, Iโ€™d like the text of the portfolio to be full width (same like the blog), at the moment I donโ€™t see an option for this and the text is now only on one side of the page

    You can display the text full width by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-portfolio-single-right.col-md-6,
    .sh-portfolio-single-left.col-md-6 {
        width: 100%;
    }

    It worked! Thank you so much guys ๐Ÿ™‚

    You are most welcome here ๐Ÿ™‚

Viewing 9 posts - 1 through 9 (of 9 total)