Failed to - Get image data error

Home Forums Gillion Theme Failed to – Get image data error

Home Forums Gillion Theme Failed to – Get image data error

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Dear Sirs,

    Sometimes these errors are shown:

    http://prntscr.com/tqn7ld

    Can you please advise?

    Thanks,
    Nikola

    Hi Nikola,

     

    I hope you are well today and thank you for your question.

     

    Could you please tell me o which screen you get these errors?

     

    Also, could you please share the page URL from your site where it is displaying so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    badev
    Participant

    Hello,
    it happens on initial load of the page (after login) : [removed]

    click sign in:

    user: [removed]
    pass: [removed]

    Thanks,
    Nikola

    • This reply was modified 4 months ago by badev.
    • This reply was modified 4 months ago by badev.
    • This reply was modified 4 months ago by badev.
    • This reply was modified 4 months ago by Shufflehound.

    Please don’t share sensitive information on the forum as this is a public forum so the information shared can be seen by others.

     

    Please change the shared credentials ASAP.

     

    If you want to share anything privately then you can do so by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”.

     

    I used your shared login credentials but getting an error “The login credentials you entered are incorrect. Please try again.”.

     

    Please make sure that the shared credentials are correct and working fine.

     

    badev
    Participant

    Hello,

    sorry about that – please use the new credentials.
    Can you please delete my comment above with previous credentials?

    Nikola

    I have asked forum admin to delete your website credentials shared above.

     

    I logged into your website but didn’t get any error message.

     

    Could you please tell me exactly where and how you get the error?

    badev
    Participant

    Hello,

    The problem occurs only after login: http://prntscr.com/trntj6 The upper part is now shown – you have to refresh the page and then its loaded properly – http://prntscr.com/trnvar.

    I would like to kindly ask you for a real help, cause we really need your support now.

    Thanks,
    Nikola

    badev
    Participant

    Sometimes i see this error – http://prntscr.com/trohzl

    • This reply was modified 4 months ago by badev.

    The problem occurs only after login: http://prntscr.com/trntj6 The upper part is now shown – you have to refresh the page and then its loaded properly – http://prntscr.com/trnvar.

    I could confirm the issue on your website which seems the plugin conflict issue.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Alternatively, you can display it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .blog-slider.blog-slider-style9 {
        opacity: 1 !important;
    }
Viewing 9 posts - 1 through 9 (of 9 total)