Favicon and Home screen icon

Home Forums Gillion Theme Favicon and Home screen icon

Home Forums Gillion Theme Favicon and Home screen icon

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    RESOLVED Posts
  • Hi

     

    When I alter the “site logo” within the “customize” section of “appearance” I have some conflicts.

     

    If I add a transparent logo it looks beautiful as a fav icon, but then my “homescreen” icon for an iPad or iPhone looks black and ugly.

     

    If I add a non transparent (white background) logo it looks yuck as a favicon but beautiful as a “homescreen” icon.

     

    Is there a way to add a different logo for each type?

     

    Hi @amudalainc,

     

    Thank you for your question.

     

    Please set Site logo in the header option of theme and Favicon in the Site Identity option of theme as shown in the attached screenshots.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi

     

    I have done so, but now the favicon looks great (transparent background) but the site icon looks yuck (black background and not white).  I added the logo in the sticky header section as a 250×250 png with a white background.  Have I missed something?

     

    Fi

    Attachments:
    You must be logged in to view attached files.

    I am going to put the previous image back into the “sticky header” section as the new 250×250 image messes up the look when scrolling through the site.

    Attachments:
    You must be logged in to view attached files.

    Now looks like the following, which is much better, but the icon remains incorrect when I want to create an “app” icon as a “homescreen” link – black background rather than white.

    Attachments:
    You must be logged in to view attached files.

    In your shared screenshots, i can see you have set site logo but don’t see the Favicon set as shown in my above shared screenshot so please make sure you have set it.

     

    Could you please share me the page URL from your site where it is not displaying correctly so that i can troubleshoot it?

    Once again – my apologies for not noticing your reply to my comment.

     

    https://www.gooodgoodgod.com is the site in question

    Oh and the attached image shows how the icon looks when made from an iPhone/iPad “home screen” share button…

    Attachments:
    You must be logged in to view attached files.

    Again i am asking you so please focus on it.

     

    In your shared screenshots, i can see you have set site logo but don’t see the Favicon set as shown in my attached screenshot so please make sure you have set it and share the screenshot to me.

     

    Instead of just sharing your site URL could you please share me the exact page URL from your site where it is not displaying correctly so that i can troubleshoot it?

    Attachments:
    You must be logged in to view attached files.

    This is what I see when I go to the customisation section referenced in your image.  I cannot find a place anywhere within the theme where I can add a “favicon”.

     

    There is not a specific page url where it is not working.  The favicon is fine in every page.  The issue comes when one tries to add the site to the home screen of an iPad or iPhone.  Then the square icon has a black background where it would usually be transparent.

    Attachments:
    You must be logged in to view attached files.

     The issue comes when one tries to add the site to the home screen of an iPad or iPhone.

    Do you get this issue using any default WordPress theme like Twenty Seventeen?

     

    It will help us to troubleshoot the issue.

    This issue occurs when I use the other theme.

    Solution for this topic

    Then the issue is not theme specific issue but how the iPad or iPhone displays it.

     

    It is a functionality issue which is beyond the scope of support that we provide here. Please see https://themeforest.net/item/jevelin-multipurpose-premium-responsive-wordpress-theme/14728833/support

    Sure

     

    Thanks for looking into it for me

     

    Fi

    You are most welcome here 🙂

Viewing 15 posts - 1 through 15 (of 15 total)