Gap on elements, invisibile elements

Home Forums Gillion Theme Gap on elements, invisibile elements

Home Forums Gillion Theme Gap on elements, invisibile elements

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • mwojdylo93
    Participant

    Hello, I have big problem. I wanted to export my page for client and this day page went down, tbh not page but theme gillion. On admin panel you can see elements in main page, but when you want to open page as a normal viewer some of the elements are invisible. Check ss. I need to repair is as fast as possible, instatnly but don’t know how. Clients are angry!!!!!!!

    Attachments:
    You must be logged in to view attached files.

    mwojdylo93
    Participant

    I have another problem: <b>Fatal error</b>: Uncaught ValueError: Unknown format specifier “z” in /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-content/themes/gillion/inc/plugins/tgmpa/tgmpa.php:2804 Stack trace: #0 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-content/themes/gillion/inc/plugins/tgmpa/tgmpa.php(2804): sprintf() #1 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-content/themes/gillion/inc/plugins/tgmpa/tgmpa.php(2638): TGMPA_List_Table->get_row_actions() #2 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-admin/includes/class-wp-list-table.php(1791): TGMPA_List_Table->column_plugin() #3 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-content/themes/gillion/inc/plugins/tgmpa/tgmpa.php(2824): WP_List_Table->single_row_columns() #4 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-admin/includes/class-wp-list-table.php(1721): TGMPA_List_Table->single_row() #5 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-admin/includes/class-wp-list-table.php(1706): WP_List_Table->display_rows() #6 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-admin/includes/class-wp-list-table.php(1633): WP_List_Table->display_rows_or_placeholder() #7 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-content/themes/gillion/inc/plugins/tgmpa/tgmpa.php(784): WP_List_Table->display() #8 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-includes/class-wp-hook.php(324): TGM_Plugin_Activation->install_plugins_page() #9 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-includes/class-wp-hook.php(348): WP_Hook->apply_filters() #10 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-includes/plugin.php(517): WP_Hook->do_action() #11 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-admin/admin.php(259): do_action() #12 /home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-admin/themes.php(10): require_once(‘…’) #13 {main} thrown in <b>/home/platne/serwer254072/public_html/autoinstalator/kolbuszowa.prezentoza.pl/wordpress67004/wp-content/themes/gillion/inc/plugins/tgmpa/tgmpa.php</b> on line <b>2804</b>
    <div class=”wp-die-message”></div>

    Shufflehound
    Moderator

    Hi there,

     

    In a production environment, it is recommended to hide errors to prevent them from being visible to clients. This practice is important not only for aesthetic reasons but also for security purposes. We strongly recommend implementing this measure.

    Regarding the issue itself, could you please let us know which PHP version you are using?

     

    Best regards,

    Shufflehound Team

    mwojdylo93
    Participant

    Hello, this is still visable in plugin section of gilion. How I can repair it?

    I use 6.5.5 version of wordpress

    Attachments:
    You must be logged in to view attached files.

    mwojdylo93
    Participant

    8.3 php version

    mwojdylo93
    Participant

    Problem is with your theme not my fault!!!!!!!!!!!!!!! Everything is correct in files but error is still visable!

    Shufflehound
    Moderator

    Hi there,

     

    Sorry for the late response.

     

    It seems that our theme has some compatibility issues with PHP version 8.3, which we are currently working on. For now, we recommend using PHP 8.2 if possible.

     

    Best regards,
    Shufflehound Team

    mwojdylo93
    Participant

    Still, nothing is working.

    1. Link colors are invisible while being normal user, but when you are admin it is normally visible red
    2. Poll plugin doesn’t work while being normal user, but when admin it is working
    3. Still have error in gillion plugin section

    I would apply for refund if it will still be like that 🙁

    Shufflehound
    Moderator

    Could you please share your login details so we can inspect this issue further? You can add the details in the private information field.

    mwojdylo93
    Participant

    Login and password

    Shufflehound
    Moderator

    Thank you for providing the login information!

     

    Regarding the issues:

    1. Link Colors: Can you please specify where the issue is occurring? We tested multiple places but couldn’t find the problem. We have attached a screenshot showing the hover color.
    2. Where exactly can we find the issue?
    3. Gillion Plugin Section: When we opened the Gillion plugin section, we couldn’t identify any issues. A screenshot is attached for your reference.

     

    Additionally, we noticed that you are using a performance optimization plugin. In some cases, this can cause issues on the front end for non-logged-in users. You might want to try disabling it to see if that resolves the problem.

    Attachments:
    You must be logged in to view attached files.
Viewing 12 posts - 1 through 12 (of 12 total)