Google Map not displaying (using correct API keys)

Home Forums Gillion Theme Google Map not displaying (using correct API keys)

Home Forums Gillion Theme Google Map not displaying (using correct API keys)

This topic contains 6 replies, has 2 voices, and was last updated by  Shufflehound Support 6 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    RESOLVED Posts
  • Please see attached console error. I’ve already added my api key, all api needed are already enabled but still getting error and cant display the map on the blog post.

     

    I’m not using any external plugin aside from those that were required upon installing the demo content. I need this resolved asap.

    Attachments:
    You must be logged in to view attached files.

    Hi @kmga,

     

    Sorry to hear of the problem you are having.

     

    Could you please share me the page URL from your site where it is not displaying so that i can troubleshoot it?

     

    Also would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Best regards,
    Shufflehound team

    My site is still not published to everyone but I can give you the login credentials so you can check.

     

    Let me know if you need anything else

    I can see on your shared site the following error message is generated so please make sure you have allowed your site URL in the API settings as shown in the attached screenshot.

     

    https://developers.google.com/maps/documentation/javascript/error-messages#referer-not-allowed-map-error

    Attachments:
    You must be logged in to view attached files.

    I already have my site added but the same error still occurs.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Nevermind I figured it out, but none of your solution works. Thanks anyway.

    Awesome great to see you got that figured out.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 7 posts - 1 through 7 (of 7 total)