Header error

Home Forums Gillion Theme Header error

Home Forums Gillion Theme Header error

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hello,

     

    I have some issues… One of them is:

    <b>Warning</b>: sprintf(): Too few arguments in <b>/home/foreplay/public_html/wp-includes/nav-menu-template.php</b> on line <b>237</b>

     

    Website is:
    http://foreplay.si/

     

    First that, then I would create a new topic on next things that does not connect to this one.

     

    Thank you, kind regards

    Attachments:
    You must be logged in to view attached files.

    Hi @blog69,

     

    I hope you are well today and thanks for posting here.

     

    I visited your shared site but didn’t see the warning anywhere on the site as shown in the attached screenshot.

     

    Could you please share me the page URL from your site where it is displaying so that i can troubleshoot it?

    Best regards,
    Shufflehound team

    Hi,

    I can see it on my homepage.

    Kind regards, Tim

    No still i didn’t get it as shown in the attached screenshot.

     

    May be it is displaying only for logged in user so to confirm it could you please test it by logging out from your site?

     

    Also this is a simple PHP warning and most of the time it doesn’t affect functionality of site so it is nothing to worry about!

     

    Do you have WP_DEBUG set to true in your wp-config.php file?

     

    If you do then please set it to false.
    This will hide the warning messages and you will be able to use your site normally.

    Attachments:
    You must be logged in to view attached files.

    Hello,

     

    I can confirm, that if I logout, I see main menu normally. But I would like to have registered users on my site.
    And yes, I have “false” setting at debugging

     

    Kind regards, Tim

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue using your shared credentials but couldn’t reproduce it on my test site.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    If it is not plugin conflict issue then could you please make the shared user account as an admin so that i can troubleshoot it?

    Hello,

     

    I have made user as admin. I deactivated all other plugins that are not needed for your theme.
    Can you please check what could be wrong?
    Thank you,

     

    kind regards, Tim

    Solution for this topic

    On your site i can see you are using older version of PHP as shown in the attached screenshot so please update it to the latest PHP version.

     

    You can find more information about it here http://php.net/supported-versions.php

    Attachments:
    You must be logged in to view attached files.

    Hi,

     

    I managed to update PHP version, thank you. It fixed the problem that existed, but I don’t see a menu on Homepage when I’m logged in now. Only on Homepage.

     

    Kind regards, Tim

    Attachments:
    You must be logged in to view attached files.

    Glad the issue is fixed after updating PHP version.

     

    To help us keep support thread separates could you please create new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you on your new thread.

Viewing 10 posts - 1 through 10 (of 10 total)