Hover Box Issue

Home Forums Gillion Theme Hover Box Issue

Home Forums Gillion Theme Hover Box Issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hello!

    I have tried multiple times to update a hover box. From the backend editor, it looks like the changes have been saved. BUT when I go to the webpage it is still showing the old information. This is the page https://infinityflexibility.com/meridians/ and the hover box is the lung meridian.

    Thanks for your help!

    Hi @esmatthies,

     

    I hope you are well today and thank you for your question.

     

    The hover box displays text for me as shown in the attached screenshot.

     

    Could you please tell me what text you have added there or share the screenshot of it so that I can help you?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    So if you look at the backend editor the photo and link are different than the ones reflected on the finished page. The backend photo and link are the ones I want and the ones you can see in the first screenshot I sent are the old photo and link.

    Attachments:
    You must be logged in to view attached files.

    Could you please try using the below latest theme version?

     


    Please login to access this file

     

    If you are still facing the issue then would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    I am still experiencing the issue. Account login information is below.

    • This reply was modified 1 week, 5 days ago by esmatthies.

    I logged into your website and saw you were trying to edit the page using the Elementor page builder but the page was created using the WpBakery page builder so I switched to the WpBakery page builder and resaved the page that made it work.

     

    Could you please confirm it?

     

    Please note that you can only edit the page using the same page builder that you used to create it so if you have used WPBakery or Unyson or Gutenberg or elementer or any other page builder then please use the same page builder to edit the page.

     

    Do not switch between page builders or else you will lose the content so choose the page builder that you want to use initially when you create the article content.

Viewing 6 posts - 1 through 6 (of 6 total)