Http 500 Error on blog posts Only

Home Forums Gillion Theme Http 500 Error on blog posts Only

Home Forums Gillion Theme Http 500 Error on blog posts Only

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • <p style=”text-align: left;”>we are getting a 500 error on the blog posts on our website. The rest of the site is functioning with no issues. it is working fine on my laptop, but pulling up a blank page on mobile devices and the 500 error screen on a different computer. It also loads perfectly fine when logged into dashboard…so don’t be fooled! I tested three separate blog posts. It’s happening with all three. Also regenerated Permalinks in settings, and called our host for troubleshooting. Not an issue on the host end, because the rest of the website pages are loading fine. Just the individual blogpost pages are pulling the error. Please advise, we wanted to launch this site yesterday.</p>

    https://theclevercoconut.com/2018/03/14/announcement-the-heart-behind-the-coconut/

     

     

    <!–more–>

    Attachments:
    You must be logged in to view attached files.

    Hi @abigailkura,

     

    Sorry to hear of the problem you are having.

     

    I am also getting the same error on visiting your shared URL.

     

    I have tested it on my test site and it’s working fine for me using latest version of below Gillion theme.

     


    Please login to access this file

     

    You can fix this 500 Internal server error as described in the following page.

     

    http://freewptp.com/fix-wordpress-issue-internal-server-error/

    Best regards,
    Shufflehound team

    Ok, I tried installing the update and it said this:

     

    Destination folder already exists. /home/content/a2pewpnaspod04_data01/39/41670739/html/wp-content/themes/gillion/

     

    Theme installation failed.

    Please update the theme as described in the following topic.

     

    https://support.shufflehound.com/updating-theme/

    I installed that plugin and uploaded the updated theme successfully…but i’m still getting a blank page on my iphone…

    Solution for this topic

    Have you troubleshooted the issue as described in the following page?

     

    http://freewptp.com/fix-wordpress-issue-internal-server-error/

     

    Also this can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Ahaa! It was the Unyson plugin that came with this theme. This at least allowed the content of the blogpost to load. Unfortunately, uninstalling the plugin has resulted in me loosing my title bar graphic, and I’ve lost all of my page side-bar plugins. Please advise. Thanks.

    The plugin is working fine for me.

     

    Please make sure you are using latest version of Unyson plugin and latest version of PHP on your server.

     

    If you are still facing the issue then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

    Solution for this topic

    ok wait, i just reinstalled the Unyson plugin, and uninstalled the WooCommerce plugin and it seems to be working fine now. The WooCommerce plugin was the corrupt one. Thank you so much for suggesting to check the plugins. I will let you know if we run into any other problems

     

    Awesome great to see you got that resolved.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 10 posts - 1 through 10 (of 10 total)