Login Function not working

Home Forums Gillion Theme Login Function not working

Home Forums Gillion Theme Login Function not working

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • The login function isn’t working.

     

    Here’s a link to the site: http://wordpress-106247-307166.cloudwaysapps.com/

     

    Here’s a screen grab of the problem and what happens when clicking on login: https://www.dropbox.com/s/amybhbwaxpd5gvl/login%20function%20broken.mp4?dl=0

     

    How do I fix this?

    Hi @BeautyBrainsLLC,

     

    Sorry to hear of the problem you are having.

     

    I have tested it on my test site and it’s working fine for me using latest version of Jevelin theme as displayed in the attached screenshot.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    I’ve deactivated all plugins. I’m not using the Jevelin theme. I’m using Gillion. Still not working.

    I’ve just tried again…deactivated all plugins except Unyson and still the same result as in my original posted video.

    Please make sure you are using latest version of Unyson plugin and its extensions.

     

    Also i can see you are using child theme on your site. This can be child theme issue on your site so to confirm it just temporary use the Gillion theme instead of child theme on your site. If everything works fine then it’s your child theme issue.

    Everything is installed out of the box. There were not customizations made to this theme.

     

    I’ve done as you suggested, I deactivated the child theme and used the Gillion theme and still, the login issue exists.

     

    I’ve uninstalled and reinstalled fresh copies of each as well. This didn’t fix the problem either.

     

    All plugins and your template parts are updated.

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    I sent the login information, but have not yet heard back about this. This is still not working. When you click the “login” icon, only a white box appears. Also, when I click the bookmarked items, it appears behind the content

     

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    I only received your site login information today.

     

    When you click the “login” icon, only a white box appears.

    I could confirm the issue on my test site which only occurs when the theme option “Login/Register button (button in topbar)” is not selected as shown in the attached screenshot therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can try resolving the issue by using the attached modified child theme of Gillion theme.

    Also, when I click the bookmarked items, it appears behind the content

    This is happening because of the following custom CSS code you are using in your child theme style.css file so please remove it.

    body.home .vc_column_container {
        z-index: 4000;
    }
    Attachments:
    You must be logged in to view attached files.

    The issue is fixed in the following latest version of theme so please update your theme to the latest version using the plugin https://wordpress.org/plugins/easy-theme-and-plugin-upgrades/


    Please login to access this file

Viewing 10 posts - 1 through 10 (of 10 total)