Missing picture galery, wrong product page, blog problems

Home Forums Jevelin Theme Missing picture galery, wrong product page, blog problems

Home Forums Jevelin Theme Missing picture galery, wrong product page, blog problems

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    RESOLVED Posts
  • Dear Sirs.,

    I have quite problem with my product pages. First of all there was missing product galery. Every picture opens in new window and you have to backspace it to close it. So I found out thath some of WooCom templates was not upgrade. So I rewrited it in FTP. Problem with galery didn´t dissapear and more the look of the product page is absolutely different then before. There is a huge pict over the whole page and the rest is below. Before it was like smaller picture and on the right was product description and so on.

    I have also problems with blog pictures. When I am giong with mouse cursor to some picture form blog it is like complete black, but it used to be transparent green.

     

    Can you please help me with these problems?

     

    Thank you in advance

    Adam Roller

    HI Adam,

     

    Sorry to hear of the problem you are having.

     

    Could you please share me the screenshots of the issue and also share page URL from your site where it is not displaying correctly so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Hi, below are the screenshots and URL.

     

    http://pharmahemp.cz/produkt/raw-konopne-kapky-300mg-cbd-a-cbda-3/

     

    http://pharmahemp.cz/blog-2/

     

    Thanks Adam

     

    Attachments:
    You must be logged in to view attached files.

    I have tested it on my test site and it’s working fine for me using latest version of Jevelin theme.

     

    I can see you are using older version of Jevelin theme on your site so could you please update it to following latest version?

     


    Please login to access this file

    You can change blog post hover background color from theme styling settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Thank you for helping me. I hope this will be my last question. How can I upgrade the theme and don´t lose any of my customized setting?

     

    The accent colour is green (rgba(81,151,32,0.7)), but it shows as black.

     

    Thanks

    Adam

    OK I did it according to you guide and it´s even worse. The gallery is still not working and the color of blog picture is still black not green.

    And more the whole translation is gone now.

     

    Adam

    I have quite problem with my product pages. First of all there was missing product galery. Every picture opens in new window and you have to backspace it to close it. So I found out thath some of WooCom templates was not upgrade.

    This is a known issue as reported in the following topic which will be resolved soon.

     

    https://support.shufflehound.com/forums/topic/woocommerce-lightbox-not-working-on-single-product-images/

    So I rewrited it in FTP. Problem with galery didn´t dissapear and more the look of the product page is absolutely different then before. There is a huge pict over the whole page and the rest is below. Before it was like smaller picture and on the right was product description and so on.

    I can see on your site the product page is displaying fine now as shown in the attached screenshot.

     

     

    I have also problems with blog pictures. When I am giong with mouse cursor to some picture form blog it is like complete black, but it used to be transparent green.

    and the color of blog picture is still black not green.

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #page-container .sh-overlay-style1 {
        background-color: rgba(130, 228, 133, 0.8)!important;
    }

     

    And more the whole translation is gone now.

     

    Could you please tell me how you have translated it?

     

    If you have translated it by adding translation files in the languages directory of theme then you have to readd those files as after theme updation the translation files gets deleted.

    Attachments:
    You must be logged in to view attached files.

    Thanks for your help. The blog is now OK and the product page also. I will wait for the lightbox corection.

    I use for translation Loco translate. But don´t worry I can do it once again.

     

    Adam

    You are most welcome here 🙂

    Hello there,

     

    do you have any news about the problem with product gallery?

     

    Thnaks

    Adam

    It seems you are talking about Woocommerce Lightbox issue which is resolved in the following latest version of theme.

     


    Please login to access this file

    I have already 2.4.10 version installed and there is no chnges. Lightbox is still not working.

    Attachments:
    You must be logged in to view attached files.

    Hi there,

     

    Did you try to change WooCommerce Lightbox option under Theme Settings > WooCommerce ? 

     

    Update: We can see that it is working now in your website (at least for us).

     

    Best regards,

    Shufflehound team

    I can see it is working on your site http://pharmahemp.cz/produkt/raw-konopne-kapky-300mg-cbd-a-cbda-3/ as shown in the attached screenshot.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.

    Now is everything OK. It seams that the changes took some time.

     

    Thanks

    You are always welcome here 🙂

    I hope one last question. Where can I find the sentence: I’ve read and accept the terms & conditions <span class=”required”>*. I need to translate it.</span>

     

    Thanks in advance

    @rolleradam This topic is resolved and to help us keep support thread separates could you please create new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you on your new thread.

Viewing 18 posts - 1 through 18 (of 18 total)