Navigation is not appearing on top of Homepage slider

Home Forums Jevelin Theme Navigation is not appearing on top of Homepage slider

Home Forums Jevelin Theme Navigation is not appearing on top of Homepage slider

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 6 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hey guys,

     

    I’m having an issue displaying the page navigation on top of my page. In the demo theme the navigation was on top of the slider revolution.

     

    I can’t seem to get it to go back to how it was.

     

    I have provided a screenshot.

     

    Thank you in advance,

     

    Alex

    Attachments:
    You must be logged in to view attached files.

    Hi Alex,

     

    I hope you are well today and thank you for your question.

     

    Could you please share me your site URL where it’s happening so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Apologies for the delayed response!

     

    the URL of the webpage is : http://alexmcdonald.co.uk/

     

    Alex

    I’ll add a temporary login below if it makes troubleshooting easier.

    I’m trying to add navigation that was the same as the original demo import ( navigation on transparent background. When I enable headers on the homepage it adds a horrible black background to the header and cuts off the slider.

    When I enable headers on the homepage it adds a horrible black background to the header and cuts off the slider.

    Please enable it again and make it transparent as described in the following topic.

     

    https://support.shufflehound.com/forums/topic/transparent-header/#post-2187

Viewing 6 posts - 1 through 6 (of 6 total)