Packages Unyson Framework Brakes SiteGround Dynamic Cache

Home Forums Gillion Theme Packages Unyson Framework Brakes SiteGround Dynamic Cache

Home Forums Gillion Theme Packages Unyson Framework Brakes SiteGround Dynamic Cache

Viewing 20 posts - 1 through 20 (of 32 total)
  • Author
  • vonedaddy
    Participant

    I am unable to use my hosting companys dynamic cache feature. There is something in the unyson framework that breaks the cache.

    Can you look into this?

    Hi @vonedaddy,

     

    I hope you are well today and thank you for your question.

     

    You can report the issue to the Unyson plugin support on the below pages.

     

    https://github.com/ThemeFuse/Unyson/issues

    https://wordpress.org/support/plugin/unyson/

     

    Best regards,
    Shufflehound team

    vonedaddy
    Participant

    The unyson team doesn’t seem to want to support their own product.

    I purchased the theme and support from you. I think it is only right that you support the product you are selling and making money from.

    The Support agreement says:

    Availability of the author to answer questions
    Get assistance with reported bugs and issues
    Help with included 3rd party assets

    • This reply was modified 2 years, 3 months ago by vonedaddy.
    • This reply was modified 2 years, 3 months ago by vonedaddy.
    • This reply was modified 2 years, 3 months ago by vonedaddy.

    I am unable to use my hosting companys dynamic cache feature. There is something in the unyson framework that breaks the cache.

    Could you please tell me why you think that the Unyson plugin breaks the cache so that I can help you?

    vonedaddy
    Participant

    I think it because if I disable that plugin the cache works.  When I re-enable it the cache stops working, even if all other plugins are still activated.

    I attached my conversation with the hosting company support.

    • This reply was modified 2 years, 3 months ago by vonedaddy.

    vonedaddy
    Participant

    Are we making any progress on this?

    To check whether this is an issue with any specific Unyson plugin extension, could you please try deactivating the Unyson plugin extensions one by one as shown in the attached screenshot, and check which one causes the issue?

    Attachments:
    You must be logged in to view attached files.

    vonedaddy
    Participant

    I have done that, and it is not the extensions.

    vonedaddy
    Participant

    Right now all the extensions are off.

    Thank you for testing it.

     

    Could you please ask the hosting provider which Unyson plugin file is conflicting with the cache as we are not a developer of the plugin?

    vonedaddy
    Participant

    They will not troubleshoot any further as it is an application issue.

    I can give you access to a staging site for testing if you like.

    I have notified the theme developer about this so that it will be troubleshot.

     

    The issue will be troubleshot ASAP.

    vonedaddy
    Participant

    I thought you were the theme developer.

    Can’t you talk to the unyson developer?  They seem to have abandoned their plugin and are not answering any support questions on their site or github.

    We are trying to communicate with them via email.

    vonedaddy
    Participant

    How is that going?

    Nothing till now.

    vonedaddy
    Participant

    OK, so what did they say?  Is someone looking into the issue?  Any resolution in sight?

    Yet We didn’t get any reply from them and waiting for it.

    vonedaddy
    Participant

    Any update on this?

    We didn’t get any reply from them and I don’t think we will get it soon so we have decided to replace the Unyson plugin in the future version of the theme with any other plugin having good support.

Viewing 20 posts - 1 through 20 (of 32 total)