Page displaying error

Home Forums Gillion Theme Page displaying error

Home Forums Gillion Theme Page displaying error

This topic contains 18 replies, has 2 voices, and was last updated by  Shufflehound Support 1 month, 4 weeks ago.

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
  • Hi,

    Out of the blue I have on my landing page a white space between two section where it wasn’t before. No setting were changed. After that I played with the settings including empty the cache but the white space still remains.

     

    Best regards,

    Jürgen

     

    Attachments:
    You must be logged in to view attached files.

    Hi Jürgen,

     

    I hope you are well today and thank you for your question.

     

    I visited your shared site and it seems you have added some padding and margin to the columns on that page causing the space issue.

     

    I logged into your site using shared credentials but can’t troubleshoot the issue as the shared user account doesn’t have admin access so could you please grant the admin access to troubleshoot the issue?

     

    Best regards,
    Shufflehound team

    Sorry. Now it access is granted.

    I logged into your site and resolved the issue by removing the existing CSS code as shown in the attached screenshot and added below code.

     

    #page-container #home-top-slider .vc_column-inner {
        padding-top: 0;
    }
    Attachments:
    You must be logged in to view attached files.

    Thank you. But now all sliders are gone. What happened?

    I don’t know what happened to them as I only worked on the top home page slider.

     

    Please restore the old site versions if you have a backup.

    Understand. But I’m not sure if that will solve the issue.  All shufflehound slider elements are disappeared on page builder. If I wish to create a new page with any sh slider element it’s not possible  anymore. Please advise?

     

    Best regards,

    Jürgen

    Are you using a paid version of the WPbakery page builder?

     

    Please try deleting and reinstalling the WPbakery plugin from Appearance -> Install Plugins

    Thank you. Yes, I’ve a paid version but support has to be renewed.

     

    As recommended a deleted and reinstalled WPbakery plugin and I also tried an older version but nothing has changed. I cleared the cache. I also uninstalled all plugins others then WPbakery but also nothing has changed. What I saw is that the child theme is active for some reason instead the gillion theme itself. Any other idea?

     

    Best regards,

    Jürgen

    I have notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile, you can use WPbakery page builder bundled with the theme by deleting and reinstalling the WPbakery plugin from Appearance -> Install Plugins

    Thank you. I was in touch with WPbakery page builder and they told me the same, the issue must lay at your end.

    js
    Participant

    Good morning,

     

    Just want to know if the issue is fixed yet? If not have you any idea when it will be?

     

    Best regards,

    Jürgen

    Have you read the topic shared in the above posted reply and downgraded the WPbakery plugin?

    js
    Participant

    Yes, I did. I sent already -as recommended- a separate support ticket. They responded me to explain the whole issue again which I did. But needless to say that is quite complicated and so far fruitless.

    Why did you create another separate topic for the same issue as we are already resolving it here?

     

    Understand. But I’m not sure if that will solve the issue.  All shufflehound slider elements are disappeared on page builder. If I wish to create a new page with any sh slider element it’s not possible  anymore. Please advise?

    I logged into your shared site and saw the slider elements are displaying fine in the WPBakery Page builder a shown in the attached screenshot.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.

    (1) Creating separate topic pls. see screenshot. It was a recommendation from SH!

    (2) I couldn’t see the elements on the edit page because they disappeared. Now I’ve added the elements again.

    (3) Notwithstanding when will v6.0.3 relaunched?

    Attachments:
    You must be logged in to view attached files.

    (1) Creating separate topic pls. see screenshot. It was a recommendation from SH!

     

    You posted in the below topic

     

    https://support.shufflehound.com/forums/topic/wpbakery-page-builder-v6-0-3-update-is-broken-please-downgrade-to-v6-0-2/#post-47117

     

    So we requested you to create a separate topic and you created this topic for it

     

    But again you created the below topic which is duplication of topics.

     

    https://support.shufflehound.com/forums/topic/wpbakery-page-builder-v6-0-3-update-is-broken-please-downgrade-to-v6-0-2-3/

     

    (2) I couldn’t see the elements on the edit page because they disappeared. Now I’ve added the elements again.

    Yes it was the issue of WPBakery version 6.0.3

     

    (3) Notwithstanding when will v6.0.3 relaunched?

    We don’t know anything about it as we are Gillion theme developer and not WPbakery plugin developer.

     

    You can get updates about the WPBakery plugin on the below pages.

     

    https://codecanyon.net/item/visual-composer-page-builder-for-wordpress/242431

    https://kb.wpbakery.com/docs/preface/release-notes/

Viewing 19 posts - 1 through 19 (of 19 total)