Page settings not working for 'Blog' page

Home Forums Gillion Theme Page settings not working for 'Blog' page

Home Forums Gillion Theme Page settings not working for 'Blog' page

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    RESOLVED Posts
  • I’ve created a page and set it as the blog page with WordPress. I want to hide the title bar, so I changed the setting for the page under the ‘Header’ tab, but no change when I view. Additionally, when I change the ‘Blog Style’ under the ‘Blog’ tab on ‘Page Settings’ there is no change to the page, and the posts display as a grid even though I have selected the ‘large’ style. Please advise.

     

    Thanks!

    Solution for this topic

    Hi @socalbicyclist,

     

    I hope you are well today and thank you for your question.

     

    I logged in to your site and removed the blog page set in your site reading settings as static page and set the blog page template to Blog as shown in the attached screenshots.

     

    It is displaying fine for me now.

     

    Could you please check it?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Awesome – looks great. Thank you!

    You are most welcome here 🙂

Viewing 4 posts - 1 through 4 (of 4 total)