Portfolio pages are 404 all of a sudden

Home Forums Jevelin Theme Portfolio pages are 404 all of a sudden

It has come to our attention that some websites are facing challenges with demo content and premium plugin installations. We are working on a solution.

Home Forums Jevelin Theme Portfolio pages are 404 all of a sudden

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • jkloptosky
    Participant

    Hi,

    All of a sudden, my Broken Link Checker is reporting that portfolio pages for specific projects under https://www.gavant.com/our-work/ are returning 404.

    I checked https://www.gavant.com/library/projects/onboard for instance and it is returning 404. (See attached URL shown on portfolio page.) But everything was working before.

    I checked Settings/Permalinks and see that project base and portfolio base are set to “projects”. So I tried https://www.gavant.com/projects/onboard and that is also returning 404.

    I’m not sure what happened here and I’m not sure how best to troubleshoot further.

    Your help is appreciated.

    Jon

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    First of all, please try to resave options under Settings > Permalinks.

     

    Let us know if that fixes the issue!

     

    Best regards,

    Shufflehound team

    • This reply was modified 2 months, 4 weeks ago by Shufflehound.

    jkloptosky
    Participant

    Thanks, I had come across another post with similar suggestion. I tried that on Friday and that didn’t resolve the issue. However, this morning, things appear to be working correctly, so perhaps something was cached somewhere. In any case, the situation appears to be resolved.

    Shufflehound
    Moderator

    That is great! 🙂

    We will mark this topic resolved for now.

Viewing 4 posts - 1 through 4 (of 4 total)