Portfolio projects are not displayed

Home Forums Jevelin Theme Portfolio projects are not displayed

It has come to our attention that some websites are facing challenges with demo content and premium plugin installations. We are working on a solution.

Home Forums Jevelin Theme Portfolio projects are not displayed

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • majakcz
    Participant

    Dear Shufflehound team,

    thank you for great Jevelin theme!

    However, I have this issues with Portfolio functionality:

    1) I’ve added a few Projects in the backend. First, there is a problem with their preview pictures – although I upload a picture, after saving and refresh of page, the Projects are again without preview pictures.

    2) Although I see several Projects in the backend published, frontend page do not display any Project, so Portfolio looks empty.

    All my plugins are up to date and I also tried uninstall/install all plugins and it didn’t help.

    I am sharing my login credentials in private information field.

    Thank you in advance for your help.

    Martin

    Shufflehound
    Moderator

    Hi there,

     

    Thank you! 🙂

     

    We managed to access your website and tried to add a picture to one of the portfolio projects and it seems to work fine. Maybe we did something different?

     

    Also, the front-end portfolio projects could be missing due to the fact that there were no featured images added (the first issue).

     

    Best regards,

    Shufflehound team

    majakcz
    Participant

    Dear Shufflehound team,

    thank you, I don’t understand what happened, but now adding of Project’s preview images is working also for me.

    That would be all, just please – could you change the WordPress language (menu etc.) from English back to Czech as it was? (in Settings I can see only option for Site language).

    Thank you
    Martin

    Shufflehound
    Moderator

    Hi there,

     

    That is great! 🙂

    About the language, we changed it for the user account only. It should be changed back.

     

    Best regards,

    Shufflehound team

Viewing 4 posts - 1 through 4 (of 4 total)