Post and page preview not working after latest WP update

Home Forums Gillion Theme Post and page preview not working after latest WP update

Home Forums Gillion Theme Post and page preview not working after latest WP update

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • Since the WordPress update to 5.5 and then immediately to 5.5.1, page and post previews stopped working. I’ve isolated the issue to the Unyson plugin (I’m running version 2.724). Disabling Unyson allows the post and page preview to work again, but it obviously breaks functionality in the Gillion theme. I’m not sure if the issue is with the Unyson plugin itself or with the theme, but since Gillion relies on Unyson to function properly, it’s a problem. I would like to preview how the content looks before publishing. Please advise.

    Having the same issue, video previews are not working when clicked (Please see attached screenshot)

    • This reply was modified 1 week, 3 days ago by kmga.
    Attachments:
    You must be logged in to view attached files.

    Hi @rogermartin,

     

    Sorry to hear about the problem you are having.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    It seems everything fine on visiting your website.

     

    I have tested it on my test site and it’s working fine for me using the latest version of the Gillion theme.

     

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    I’ve created the account…

    Note: The pages and posts display properly once published. In draft mode, the preview shows up as a blank white page, unless the Unyson plugin is disabled.

    I logged into your website and saw this is happening because the Internal Server Error occurred on your website as shown in the attached screenshot.

     

    You can resolve the error as described on the below page or by contacting your web host.

     

    https://www.wpbeginner.com/wp-tutorials/how-to-fix-the-internal-server-error-in-wordpress/

    https://themeisle.com/blog/wordpress-internal-server-error-fix/

    https://www.elegantthemes.com/blog/tips-tricks/how-to-fix-the-500-internal-server-error-on-your-wordpress-website

     

    If you don’t want to use the Unyson plugin then you can migrate to the redux framework as displayed in the second attached screenshot.

     

    Attachments:
    You must be logged in to view attached files.
Viewing 7 posts - 1 through 7 (of 7 total)