Problema con social counter

Home Forums Gillion Theme Problema con social counter

Home Forums Gillion Theme Problema con social counter

This topic contains 7 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • Buongiorno,

    Il contatore dei social disattivando la modalità demo non mi funziona, come posso risolvere?

    Hi Mirco,

     

    I hope you are well today and thank you for your question.

     

    It’s an English forum and most of the members including me here only understand the English language so it would be better if you post on the forum in English.

     

    If you don’t know English then you can translate your statements in English using the following Google translator and then add here the translated English text.

     

    https://translate.google.co.in/

     

    I have translated your statements in English as follows.

     

    Good morning,

    The social media counter disabling the demo mode doesn’t work for me, how can I solve it?

    Do you mean it doesn’t display on your site or displays wrong counter?

     

    Have you configured the widget settings?

     

    Could you please share me your site URL where it’s happening so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    I visited your shared site and saw the counter is working fine as displayed in the attached screenshot.

     

    Please advise.

     

    Also please answer the questions that I have asked above and clear & temporarily disable the cache that you are using on your site.

    Attachments:
    You must be logged in to view attached files.

    is in demo mode. they are not our real numbers. on facebook we have 3k followers, 2k on instagram, etc. etc. all I remove the demo disappears

    • This reply was modified 1 week, 1 day ago by  Mirco Romano.

    Have you configured the widget settings?

     

    Please try clearing and temporarily disabling the LiteSpeed and any other Cache that you are using on your site.

     

    If it still doesn’t work for you then would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    ecco a voi

    I logged into your shared site and saw you have not disabled the cache on your site and have not configured all widget fields as shown in the attached screenshots.

     

    Please configure all the widget settings and disable the cache.

     

    Are you using WordPress multisite?

    Attachments:
    You must be logged in to view attached files.
Viewing 8 posts - 1 through 8 (of 8 total)