Problems with latest update

Home Forums Gillion Theme Problems with latest update

Home Forums Gillion Theme Problems with latest update

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    RESOLVED Posts
  • Hello guys,

    I have just noticed two issues after updating to the latest version of Gillion.

     

    1. I can’t disable “WordPress Theme built by Shufflehound.” in the footer. I have the “Developer Copyrights” option OFF but it doesn’t have effects;
    2. I can’t disable the cookies Notice. If I go to the “Notice” section in Gillion panel, I get a blank page.

     

    Thank you in advance!

     

    Stefano

    (In the meantime, I went back to the previous version)

    Same Here.

    Attachments:
    You must be logged in to view attached files.

    I have the same problem (Notice and Developer Copyrights), please solve as soon as possible.

    Solution for this topic

    Hi there,

     

    Sorry for this issue, it could happen due to one of our tweaks, which improves theme loading performance.

     

    Issue should be fixed in the latest theme beta version bellow:


    Please login to access this file

     

    Let us know if the issue is fixed, so we can update it in Themeforest for all theme users. 🙂

     

    Best regards,

    Shufflehound team

    Who wants to be a guinea pig? ?

     

     

    Side note: I hope this new version of the theme solves problems like this (according to W3 Validator):

    Error: CSS: border-radius: Unknown dimension.
    <p class=”location”>From line <span class=”first-line”>1</span>, column <span class=”first-col”>18931</span>; to line <span class=”last-line”>1</span>, column <span class=”last-col”>18935</span></p>
    <p class=”extract”>er-radius:<b>1e3px</b>;width</p>
     

    It seems to concern all my website pages…

    Side note: I hope this new version of the theme solves problems like this (according to W3 Validator):

    Could you please share me your site URL where it’s happening so that i can troubleshoot it?

    Hello and thank you for your reply.
    Apparently it is happening on all pages. Please find the url of my website attached.

    Could you please disable the cache on your shared site so that I can troubleshoot the issue?

    Sorry, what do you mean by that? I am using WP Rocket and CloudFlare. Should I clear the cache for both?

     

    You should temporary disable WP Rocket cache.

    I can’t disable the plugin itself, but I have disabled the Minify CSS files options, as I understood that the problem is CSS-related. Please see if you can do something now.
    Thank you,

     

    Stefano

    I tested your site on https://validator.w3.org/ but didn’t get any such Error: CSS: border-radius: Unknown dimension

     

    This can be due to plugin used on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is generating that CSS.

    Solution for this topic

    I think it is due to WP Rocket minification options, so I’ll check with them. Thank you a lot.

     

    The latest update went fine, I didn’t get any new problems. 😉

    You are always welcome here 🙂

Viewing 15 posts - 1 through 15 (of 15 total)