Responsiveness not working

Home Forums Jevelin Theme Responsiveness not working

Home Forums Jevelin Theme Responsiveness not working

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hi,

     

    I hope that can help, I’m trying out the Javelin theme and I can’t get it to be responsive on mobile devices.

     

    If I make a desktop browser window smaller it resizes properly but if I view it on a mobile device or in Chrome Developer tools it displays as the full size site.

     

    I ran the url through a mobile emulator and it displays an error saying that the viewport tag is missing from the header.

     

    How do I fix this?

     

    Cheers.

     

     

    Hi @grmlewis,

     

    I hope you are well today and thank you for your question.

     

    In the theme General settings please make sure you have not disabled Responsive Layout option and it is active as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi,

     

    Thanks for the quick response, I had already checked that but have rechecked it and it is enabled – screenshot attached.

     

    What can I try next?

     

    Cheers

    Attachments:
    You must be logged in to view attached files.

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able to see it.”?

    Hi,

     

    Sorry I completely missed this reply!

     

    That’s not a problem at all, details in the private information field as requested.

     

    Thanks again for the support.

     

     

    Solution for this topic

    I logged into your site and found this is not working because you are using Brizy template for the page as shown in the attached screenshot.

     

    Currently, the theme doesn’t fully support  Brizy page builder so it is not recommended to use it.

     

    Soon the theme is going to support WPBakery Page Builder (Visual Composer)  as posted in the below topic that you can use.

     

    https://support.shufflehound.com/forums/topic/wpbakery-page-builder-visual-composer-support-incoming/

    Attachments:
    You must be logged in to view attached files.

    Ahhh!

     

    Thank you – I assumed that the Brizy page builder was something came with the theme but it must have come with the rubbish hosting we’re using to test it…

     

    What’s the best way to solve this (as I’m not a WP expert):

    1. Disable the Brizy stuff?
    2. Kill the WP instance and start again without installing Brizy?

    Thanks so much for your support, it very much appreciated!

     

    Solution for this topic

    Disable the Brizy stuff?

    Kill the WP instance and start again without installing Brizy?

    You don’t need to kill WP instance. Just disabling Brizy page builder will work.

    Thanks!

     

    This is all working as it should now.

     

    Brilliant support, thank you so much!

     

    You are most welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)