Reviews disappear and centre menu not aligned

Home Forums Gillion Theme Reviews disappear and centre menu not aligned

Home Forums Gillion Theme Reviews disappear and centre menu not aligned

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Somehow every time I edit a published article and save it, the review of the post just disappears. I always have to go back and add the review again which is really annoying…

    Additionally, the main menu bar doesn’t seem to be aligned at the centre on my page and I don’t know why. Can’t find an option to align this correctly.

    The site in question is this one: https://themoviespace.de/

    I hope you can help me. Thanks in advance

    Daniel

    Hi Daniel,

     

    I hope you are well today and thank you for your questions.

     

    Could you please clear and temporarily deactivate the autoptimize cache that you are using on your website so that I can troubleshoot it?

     

    Also, please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Thanks for the reply, I updated the theme, deactivated Autoptimze and cleared the cache.

    Somehow every time I edit a published article and save it, the review of the post just disappears. I always have to go back and add the review again which is really annoying…

    I have tested it on my test site and it’s working fine for me using the latest version of the Gillion theme as displayed in the attached screenshot.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson, Redux framework and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Additionally, the main menu bar doesn’t seem to be aligned at the centre on my page and I don’t know why.

    Please make sure that you have configured the header layout in the theme settings as shown in the second and third attached screenshots.

    Attachments:
    You must be logged in to view attached files.
Viewing 4 posts - 1 through 4 (of 4 total)