Setting up categories on Mega Menu

Home Forums Gillion Theme Setting up categories on Mega Menu

Home Forums Gillion Theme Setting up categories on Mega Menu

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Hi! I’ve recently installed Gillion, so I already have Redux instead of Unyson.

    I’m having problems with the Mega Menu. It’s listing all categories, instead of the ones I’ve chosen. Am I missing something?

     

     

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi @ludmila,

     

    I hope you are well today and thank you for your question.

     

    You have to add category IDs there in the Mega menu options and not category names.

     

    You can find category ids as described on the below pages.

     

    https://mhthemes.com/support/knb/how-to-find-wordpress-category-id/

    https://www.wpwhitesecurity.com/find-wordpress-category-id/

     

    Best regards,
    Shufflehound team

    It worked! Thank you!

    You are always welcome here 🙂

    Hi guys, I hope you’re all doing well.

    I’ve got a somewhat related issue, and so I thought that maybe I shouldn’t start a new thread but use this one already opened.
    So I bought the theme recently and installed it with Unyson as it suggested me to, and then downloaded the Mega Menu, but my category menus dont list the sub-categories as I think they were supposed to. Take a look at the screens bellow.

    In the category Jogos it somehow shows some posts but doesn’t let you do anything else. No navigation, no sub-categories. In the other categories such as Filmes e Séries it does’t eventos show anything at all.

    Any ideias how do I get the funcionality that shows on the Gillion demo at Envato?

    Thanks in advance for all the help 🙏

    • This reply was modified 1 month ago by joanasvsousa.
    • This reply was modified 1 month ago by joanasvsousa. Reason: Auto corrector
    • This reply was modified 1 month ago by joanasvsousa.
    • This reply was modified 1 month ago by joanasvsousa. Reason: Again autocorrector
    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    @joanasvsousa As you are using the Unyson plugin so you have to click on the Settings button to get more options as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Oh thank you very much, It’s working now! 🙂

    You are most welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)