Show only specific categories

Home Forums Gillion Theme Show only specific categories

Home Forums Gillion Theme Show only specific categories

This topic contains 29 replies, has 3 voices, and was last updated by  Shufflehound Support 10 months ago.

Viewing 10 posts - 21 through 30 (of 30 total)
  • Author
    RESOLVED Posts
  • Hello,

     

    I suppose, that widget random posts have not been done, right? Just want to make sure that I’m not missing something*

     

    Kind regards, Tim

    If I set it in reading settings in wordpress, I don’t get the random and specific posts, and if I don’t set it, I don’t get the right widget.

    Could you please tell me which widgets you are talking about and also share me the page URL from your site where the right widget is not displaying?

    Hello,

     

    You have to add IP to hosts file.

    Then you should go to /eroticne-zgodbice
    Now it is set as blog posts in reading settings, and the right sidebar is OK.
    If I don’t set blog posts page in reading settings, then random and specific categories doesn’t work

     

    Kind regards, Tim

    I added shared IP to hosts file but still your shared site is not accessible for me.

     

    Please advise.

    Hello,

     

    It really should work.

    That’s my settings in screenshot.

    blog69.si is link.

     

    That’s basically the only thing that I’m waiting before go live, so I would really appreciate if we could arrange it asap. Thank you!

     

    Kind regards, Tim

    Attachments:
    You must be logged in to view attached files.

    I can access your site now but not the page /eroticne-zgodbice which is displaying 404 page not found error.

     

    Please make sure the page is accessible and share me two screenshots of what you are trying to display and currently what is displaying  there.

     

    Also would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Hello,

     

    site link: https://blog69.si

    Site homapege screenshot: in attachment

     

    Current default blog posts page is: /eroticne-zgodbice

     

    Screenshot2 (page /eroticne-zgodbice) has the right widgets sidebar.

    But the random posts and the only specific categories does not work.

     

    Screenshot3 (only test page /blog-2) – random posts works, specific categories works, but it has wrong sidebar.

     

    That’s because blog theme settings is set.

     

    You can debug, yes.

    • This reply was modified 10 months, 1 week ago by  blog69.
    Attachments:
    You must be logged in to view attached files.

    Current default blog posts page is: /eroticne-zgodbice

    It is still not accessible for me. Please see the attached screenshot what i am getting on visiting your shared page.

     

    Also you have not answered my previous question so please answer it below.

    What are you  trying to display?

    Your site is not in English so it is hard for me to understand what you are explaining so please do refer the sections/widgets in both languages.

    Attachments:
    You must be logged in to view attached files.

    blog69
    Participant

    Hello,

     

    your screenshot shows, that you have not entered IP to hosts file correctly.
    I’m trying to display normal blog sidebar and all posts sorted by random (and only specific categories).

     

    Default blog page should be /eroticne-zgodbice, that should be enough for you I think.

     

    Kind regards, Tim

    When you set blog page in the reading settings then the widgets added in the “Blog widgets” widget area gets displayed and when you don’t set it and instead use Blog page template in the page then “Page Widgets” widget area gets displayed so please configure the widgets in the respective widgets area accordingly.

Viewing 10 posts - 21 through 30 (of 30 total)