Shufflehound Posts Tabs Widget

Home Forums Gillion Theme Shufflehound Posts Tabs Widget

Home Forums Gillion Theme Shufflehound Posts Tabs Widget

This topic contains 11 replies, has 2 voices, and was last updated by  Shufflehound Support 4 days, 22 hours ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    RESOLVED Posts
  • Hi,

     

    I’m using the Shufflehound Posts Tabs widget in the footer of my website.

     

    The widget shows my latest articles which is great. But the articles displayed in the “popular” section are clearly not the most popular on my blog according to Google Analytics.

     

    Furthermore, it has been showing the same 2 articles (instead of 4) ever since I bought the theme 5 months ago. Is that the widget “normal” behaviour or is there something I can do to change that?

     

    Thanks!

    Hi @chgaillard,

     

    I hope you are well today and thank you for your question.

     

    The widget shows my latest articles which is great. But the articles displayed in the “popular” section are clearly not the most popular on my blog according to Google Analytics.

    The Google Analytics. starts tracking your website when you enable it on your site and the widget start tracking when you use the widget on your site so they both are tracking at a different time and display different results.

     

    Furthermore, it has been showing the same 2 articles (instead of 4) ever since I bought the theme 5 months ago. Is that the widget “normal” behaviour or is there something I can do to change that?

    No, this is not normal and it is displaying 4 posts on my test site as shown in the attached screenshot.

     

    Could you please share the page URL from your site where it is displaying so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi,

     

    Thank you for this explanation. Still, I find strange than the post that represents 32% of my traffic doesn’t show but instead 2 articles that barely attract 2% of my traffic are displayed.

     

    You can find my site here:

    https://www.celticwanderlust.com/

     

    Thanks again for your help.

    I can’t troubleshoot anything on your site as you have disabled right-click on it so could you please temporarily enable it?

    Sorry for that. I have enable right-click. Thanks!

    I troubleshoot but didn’t see the Unyson plugin activated on your site.

     

    Could you please make sure that you are using a latest version of Unyson plugin on your site?

     

    Hi,

     

    I just checked and the Unyson plugin was indeed activated. It seems to be the latest version (see screenshot attached).

    Attachments:
    You must be logged in to view attached files.

    Ok then Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Alright. Sharing my login details with you.

    Solution for this topic

    I logged into your site and saw you had disabled the Post View count in your theme settings so I have enabled it as shown in the attached screenshot.

     

    Now slowly after some time the posts will start appearing in the Popular post tab.

    Attachments:
    You must be logged in to view attached files.

    Perfect! I can see them now! Thanks for your help!

    You are most welcome here 🙂

Viewing 12 posts - 1 through 12 (of 12 total)