Site Broke after wpml installation

Home Forums Jevelin Theme Site Broke after wpml installation

Home Forums Jevelin Theme Site Broke after wpml installation

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    RESOLVED Posts
  • Hello, i already send my question to the wpml support team but i send it to you too, in case you will find me a solution, because is an urgent problem, site down problem.

     

    I installed the WPML CMS plug in and when i enabled it, the site do not work. You can see the message when you visit the site. Please give me a solution because the site is down. Thank you. I can give any access and permissions you will need.

     

    Hi @Devuser34,

     

    I hope you are well today and thank you for your question.

     

    I visited your shared site and got the following error and you can see in the error it is caused by WPML plugin file and not theme.

     

    Fatal error: Uncaught Exception: Error upgrading schema for table "icl_languages": in /wp-content/plugins/sitepress-multilingual-cms/inc/upgrade-functions/upgrade-3.3.7.php:54

     

    We only provide here theme related support and not plugin. Please see here https://themeforest.net/item/jevelin-multipurpose-premium-responsive-wordpress-theme/14728833/support

     

    Best regards,
    Shufflehound team

    Hello,

     

    yes you are right, thank you for your answer anyway, we are trying to solve this with the Wpml support team.

    You are most welcome here 🙂

Viewing 4 posts - 1 through 4 (of 4 total)