Slider Issue

Home Forums Gillion Theme Slider Issue

Home Forums Gillion Theme Slider Issue

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hello!

    I’m having issues setting up the slider on my website… I add it via the WP Bakery editor but for some reason, it doesn’t show up on the home page.

    Help!

     

    • This topic was modified 3 weeks, 1 day ago by esmatthies.

    Hi @esmatthies,

     

    I hope you are well today and thank you for your question.

     

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

     

    Best regards,
    Shufflehound team

    esmatthies
    Participant

    Thank you! Yes, I have done as requested.

    Your shared website credentials are not working for me.

     

    Could you please make sure that it is correct and working fine?

    Try again with the same user and password. Sorry about that!

    I logged into your website but didn’t see the slider added anywhere on your website homepage.

     

    Could you please share the screenshot of the screen where you have added it?

    It was at the bottom of the page but I moved it up.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    The home page on your website is created using the Elementor page builder so please edit it using the Elementor page builder and not WPBakery page builder to add the slider.

    Ooff, new website builder. Thank you for your help!

    You are most welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)