Social icon always visible in header

Home Forums Gillion Theme Social icon always visible in header

Home Forums Gillion Theme Social icon always visible in header

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • Hi !

     

    How can I disable the Social icon in the header ? It’s always visible even if Social media box is unchecked in theme options.

     

    Thanks a lot.

     

    PS : This thread is related to post-9464

    Hi @razzi,

     

    Thank you for your question.

     

    You can disable it from theme Header settings as shown in the attached screenshot.

     

    I have tested it on my test site and it’s working fine for me using latest version of Gillion theme.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi, that’s what I’ve done.
    Please find attached a screenshot showing the options selected (social is translated in French) and the result. I don’t know why the icon is visible 😉
    I’m on Gillion 1.1.3 + WordPress 4.8.1 (and I use your child theme)

    Attachments:
    You must be logged in to view attached files.

    You can try disabling it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-header-meta-container li.sh-nav-share {
        display: none;
    }
Viewing 4 posts - 1 through 4 (of 4 total)