Symbol > not showing under preformatted code

Home Forums Gillion Theme Symbol > not showing under preformatted code

Home Forums Gillion Theme Symbol > not showing under preformatted code

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    RESOLVED Posts
  • Hi team

    The symbol ‘>’ is showing as ‘>’ under preformatted code.

    We like to see it as ‘>”

    Can you please help

    PS C:\Users\Shola> ubuntu2004 
    shola@ltwin10:~$ pwd 
    /home/shola 
    shola@ltwin10:~$ exit 
    logout 
    PS C:\Users\Shola>

     

    <!– wp:preformatted –>

    PS C:\Users\Shola&gt; ubuntu2004
    shola@ltwin10:~$ pwd
    /home/shola
    shola@ltwin10:~$ exit
    logout
    PS C:\Users\Shola&gt;

    <!– /wp:preformatted –>

    Hi @bobbinkz,

     

    I hope you are well today and thank you for your question.

     

    Please add it in the editor using the Text mode of the editor as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi Team,

    Thanks for the reply.

    We are using Gutenberg editor, cant see any text mode option in that.

    Please advise

    You have to use Code editor in the Gutenberg editor as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Hi Team,

     

    In editor it looks like below. Tried to removed &gt; with >

    But it didn’t work

    Attached screenshot of code editor and preview.

    <!– wp:preformatted –>

    PS C:\Users\Shola&gt; ubuntu2004
    shola@ltwin10:~$ pwd
    /home/shola
    shola@ltwin10:~$ exit
    logout
    PS C:\Users\Shola&gt;

    <!– /wp:preformatted –>

    Attachments:
    You must be logged in to view attached files.

    It works fine for me on my website as shown in the attached screenshots.

     

    Could you please share the page URL from your site where it is not displaying correctly so that I can troubleshoot it?

    Attachments:
    You must be logged in to view attached files.

    bobbinkz
    Participant

    Link shared. Please check

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Done. Please check

    Solution for this topic

    I logged into your website and saw this was happening because of the “Preserve Code Formatting” plugin that you are using on your website.

     

    I have deactivated the plugin on your website now so could you please check it?

    Thanks Support. It fixed the problem

    Great  help.

    You are most welcome here đŸ™‚

Viewing 12 posts - 1 through 12 (of 12 total)