The execution failed. Please check error.log when installing demo content

Home Forums Jevelin Theme The execution failed. Please check error.log when installing demo content

Home Forums Jevelin Theme The execution failed. Please check error.log when installing demo content

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • Hello, I cannot install demo content on my domain thetap.net, I have tried the code fix of setting the image time code from -10 to -20 which just leads to Ajax error. Any help would be appreciated. Also, my error log in cpanel does not show any errors so I have nothing to go off of. Thanks

    Hi @tylernsmith,

     

    Sorry to hear of the problem you are having.

     

    Please check whether the solutions posted in the following topics help you to resolve the issue.

     

    https://support.shufflehound.com/forums/topic/cannot-install-demo-content/

    https://support.shufflehound.com/forums/topic/error-the-execution-failed-please-check-error-log/

     

    If you can’t resolve the issue then please tell me which demo content you want to install on your site and would you mind if i log in to your site and do some troubleshooting ti import it? If this is ok then could you please share me your site log in details and cPanel or FTP details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

     

    Best regards,
    Shufflehound team

    I have tried all I can, as I am not very experienced with code I would rather have someone more experienced take a look. My login info is below, and I would also like the demo content for [basic (fast install)], thanks!

    It also states: “Database restore: The execution failed. Please check error.log” in the activity log if that is of any help.

    Hi there,

     

    Can you please contact your website hosting and ask to check if they can’t see any issues with you setup?

    At the moment we can see that demo content is not only one that isn’t working. Tools > Backup feature also is broken, which could suggest of some kind of server setup issues.

    I will update with any further info, thanks!

    After having my host support look at it, we still haven’t been able to come up with a solution. His response is attached. I cannot seem to find a detailed log of the errors other than the activity feed in backups, which just shows the check log error as well. I even have another addon domain which is running the theme fine and still couldn’t find the problem in comparisons.

    Attachments:
    You must be logged in to view attached files.

    I even have another addon domain which is running the theme fine and still couldn’t find the problem in comparisons.

    Do you mean the demo content install functionality is working fine on that add-on domain hosted on the same server?

     

    If yes then could you please also share us that site details so that we can compare and troubleshoot it?

    Yes same hosting plan and server. That domain is “bronzetap.com”. The demo content worked without a flaw on that site right after a fresh wordpress install. Thanks!

     

     

    I compared both the site configuration but both are same and also the fw-backup/tmp  folder has nothing to do with this error.

     

    Please check whether this is domain related issue. Also check whether this domain is from one domain provider bit hosted on another hosting provider which raised the issue.

Viewing 10 posts - 1 through 10 (of 10 total)