Theme no longer working - with WP 5.5.1

Home Forums Jevelin Theme Theme no longer working – with WP 5.5.1

Home Forums Jevelin Theme Theme no longer working – with WP 5.5.1

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • Hello,

    I have the Jevelin theme for one site that has been running for two years at creatingfromtheinsideout.com — and I recently purchased a second license of Jevelin for a second site that I’m in the process of launching at teachingsofceylon.com.

    Originally I had Jevelin 4.71 installed on my second site (teachingsofceylon.com) and Jevelin 4.7 on my first site (creatingfromtheinsideout.com). And as I wanted the same basic home page design on each site – I created the second site to look like the first in general layout aside from some of the text being different.  (The other main difference is that I added a large image to the top of the page on the second site under the primary navigation. Other than that, both had a series of sections running down the page – created using the Gutenberg editor – each with two columns– typically with an image on one side and text beside it.

    But then WP did an auto update to 5.5.1 and the theme on my second site broke entirely. On the second site, previously hidden content now displays, and the two column layout in each section is no longer working. Instead, my content is all stacked kind of vertically (images and text).

    When I went into the WP dashboard of each site, I noticed is that on my second site at teachingsofceylon.com, I no longer have access to the same Gutenberg editor functionality that I previously had.

    I tried to figure out what was different and I noticed that my second site had Jevelin 4.71 running and my first site (which is not broken) has 4.7 running. So I reverted my second site theme back to Jevelin 4.7 to see if that fixes things, but it doesn’t. T’he two column layout is not working on the second site, and it seems that I have no ability to set it back up as the Gutenberg editor functionality is not there. The only other thing is that I posted a question to Support a couple of weeks back about not having the same type of blog post editor on my second Jevelin install that I have on my first. And you recommended that I install the Classic editor plug-in on my second site, which I did (version 1.6) and it fixed the issue.

    I’m not sure what is going on. Can you please advise? I want to get my second site at teachingsofceylon.com back to looking like the home page on creatingfromtheinsideout.com so that underneath the large image at the top, I have a series of “sections” below each with two columns – an image on one side and text on the other. I seem to be unable to re-create that again since this WP update. I also am not sure if I should update both sites to Jevelin 4.71 or keep them at 4.7.

    See the attached screenshots as well as the links above to the live sites.

    Thank you.

    Attachments:
    You must be logged in to view attached files.

    Hi @mwaldo,

     

    I hope you are well today and thank you for your question.

     

    It seems the theme jQuery script is causing the issue as jQuery is updated in the latest WordPress version 5.5

     

    The issue is resolved in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    Please clear your browser cache after updating the theme so that the latest js and CSS files will be loaded.

     

    If you want to use the Gutenberg editor then please disable the Classic Editor plugin that you are using on your website.

     

    Best regards,
    Shufflehound team

    On teachingofceylon.com, I uploaded the Jevelin theme 4.8.01 that you included and I de-activated the Classic editor and cleared the browser cache – and my site issues still remain. It didn’t work.

    My home page content on teachingsofceylon.com is still “stacked” as opposed to having rows each with an image on one side and text on the other (see creatingfromtheinsideout.com – which is how it should look aside from having the one large image at the top beneath the navigation.)

    What it’s supposed to have at teachingsofceylon.com is the large image on top, then a row with an image on one side (of a person) and text on the other side, and then another row below that with an image on the one side and text on the other and so on.

    Additionally, I don’t understand why the Gutenberg editor is not working like it did before. I can’t even create or modify the page the way I could (creating sections and then columns in 1/2 or 1/3 or 1/4 and then add elements to those cells.) That functionality is now gone whether I have the Classic Editor plug in activated or not.

    But somehow my design is correct and in-tact on my first install of Jevelin at creatingfromtheinsideout.com even though it was also updated to WP 5.5.1. Plus the Gutenberg editor is still working as it was.

    Please advise.

    On teachingofceylon.com, I uploaded the Jevelin theme 4.8.01 that you included and I de-activated the Classic editor and cleared the browser cache – and my site issues still remain. It didn’t work.

    My home page content on teachingsofceylon.com is still “stacked” as opposed to having rows each with an image on one side and text on the other (see creatingfromtheinsideout.com – which is how it should look aside from having the one large image at the top beneath the navigation.)

    What it’s supposed to have at teachingsofceylon.com is the large image on top, then a row with an image on one side (of a person) and text on the other side, and then another row below that with an image on the one side and text on the other and so on.

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share me the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

     

    Additionally, I don’t understand why the Gutenberg editor is not working like it did before. I can’t even create or modify the page the way I could (creating sections and then columns in 1/2 or 1/3 or 1/4 and then add elements to those cells.) That functionality is now gone whether I have the Classic Editor plug in activated or not.

    But somehow my design is correct and in-tact on my first install of Jevelin at creatingfromtheinsideout.com even though it was also updated to WP 5.5.1. Plus the Gutenberg editor is still working as it was.

    Could you please share the screenshot of what is not working in the Gutenberg editor so that I can help you?

    mwaldo
    Participant

    Hello,

    I created a temp admin account for you (details below). Additionally, instead of trying to do screenshots of the issues again, I created a Quicktime video that you can watch at the link below — explaining what is going wrong now with both my homepage and using the editor.

    Your shared site credentials are not working and I am getting an error “Unknown username. Check again or try your email address.”.

     

    Could you please make sure that the shared credentials are correct and working fine?

     

    Also, please tell me about which website you have shared the credentials.

    Sorry – I missed the confirmation email when I set it up. It is working now.

    It’s the site at teachingsofceylon.com/wp-admin

    I get this error message “The password you entered for the username is incorrect.” now.

    That’s so weird. It worked on my computer multiple times as a saved password (I could even use the show functionality to confirm). But when I cleared it and entered it manually, it didn’t work. I just assigned a new password that I added in the private section and I tested it on two different browses. Hopefully that one will work fine if you can try again. Thanks.

    This one works fine.

     

    I logged into your website and saw you had not activated the Unyson page builder extension of the Unyson plugin causing the issue so I activated it that resolved the issues.

     

    Could you please confirm it?

    Yes, it did!  Thank you so much!

    So do I need to re-activate Unisom each time a new WordPress version gets installed? I don’t recall doing that in the past, which is why I didn’t think to do it this time.

    No, you don’t need to If it is not deactivated.

Viewing 12 posts - 1 through 12 (of 12 total)