Twitter feed

Home Forums Gillion Theme Twitter feed

Home Forums Gillion Theme Twitter feed

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    RESOLVED Posts
  • Hello, I am having trouble setting up the Twitter feed for Developers that comes with the Theme.

     

    According to the config page of the plugin everything is working fine:
    <h3>Debug Information</h3>
    Last Error: None

    …but it does work. It comes up with the message:

    Please make sure that your twitter account information is correct. Check here.

    Hi @alanmunoz,

     

    Sorry to hear of the problem you are having.

     

    Could you please make sure that you have configured the oAuth Twitter Feed for Developers settings correctly as shown in the attached screenshot?

     

    After configuration if it still doesn’t work for you then Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi again and thank you for your response.

    Yes, Twitter oAuth is configured correctly (see attached image).

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    I logged in to your and just added dummy screen name in the Twitter settings which made it to work as shown in the attached screenshots.

     

     

    Attachments:
    You must be logged in to view attached files.

    Thank you!!

    You are most welcome here 🙂

    I am having problems again with this issue. Please have a look at the attached image

    Attachments:
    You must be logged in to view attached files.

    It is just an error which says Twitter may be temporary down.

     

    Are you having any issue with twitter feed?

    No, no error at all.

    It has been saying that Twitter may be down but it hasn´t.

    I waited for a few days and even rebuilt the Twitter developer´s app but still the same issue… 🙁

    Solution for this topic

    I logged in to your site to troubleshoot the issue but I don’t see any error message and the Twitter feed is working fine as shown in the attached screenshots.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.

    Thank you, I hope it doesn´t happen again 🙂

    You are always welcome here 🙂

    I also hope so 🙂

Viewing 12 posts - 1 through 12 (of 12 total)