unable to change styling in my theme settings

Home Forums Gillion Theme unable to change styling in my theme settings

Home Forums Gillion Theme unable to change styling in my theme settings

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hello

    I’m unable to change styling in my theme settings. Specifically:
    Background Color, Accent Color, Accent Hover Color
    Link Hover Color
    How can i solve it.

    Hi @newmember2020,

     

    Sorry to hear of the problem you are having.

     

    I have tested it on my test site and it’s working fine for me using latest version of Gillion theme as displayed in the attached screenshot.

     

    Please make sure you are using below latest version of theme.

     


    Please login to access this file

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    If it doesn’t solve the issue for you then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

     

    Best regards,
    Shufflehound team
    <div class=”bbp-attachments”></div>

    Attachments:
    You must be logged in to view attached files.

    I have tried all the above option but the problem insists.

    Sorry to hear that but as said above If it doesn’t solve the issue for you then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    Am currently working on this on my localhost

    Then could you please share the screenshot of the issue?

     

    Also can you please check the JavaScript console for errors when you face this issue?

     

    In Chrome go to “Tools -> Developer Tools” and in Firefox you can go to “Tools -> Web Developer -> Console”

     

    Find information about how to open JavaScript browser console :

     

    http://webmasters.stackexchange.com/questions/8525/how-to-open-the-javascript-console-in-different-browsers
    http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

     

    Let me know what JavaScript errors if any you are getting when you face this issue.

Viewing 6 posts - 1 through 6 (of 6 total)