Update to 4.3.4 failing

Home Forums Gillion Theme Update to 4.3.4 failing

Home Forums Gillion Theme Update to 4.3.4 failing

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • nafisa
    Participant

    Hi there. I am trying to run the update 4.3.4 and it’s giving me an error. When will it be fixed? I can’t tell if this is the reason my Twitter Cards are broken, it no longer shows a preview and was hoping this update will fix it. Thanks

    • This topic was modified 1 month, 2 weeks ago by nafisa.
    • This topic was modified 1 month, 2 weeks ago by nafisa.
    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    At the moment we haven’t got any reports related to this issue.

    Would it be possible to login into your website, so we can test this? You can share the login details in the private information field below.

     

    Best regards,

    Shufflehound team

    nafisa
    Participant

    Okay, I am chatting to my web host to see if the problem is on their side. I will update accordingly. Thanks

    Shufflehound
    Moderator

    Sure, let us know if you need further help!

    nafisa
    Participant

    A short while ago they asked me to retry after making changes on my platform but no luck. Is there is a way to upload the WordPress file manually without losing my custom tweaks?

    Shufflehound
    Moderator

    Yes, you can just install the ZIP file manually under Appearance > Themes. Below we have attached the latest Gillion version:


    Please login to access this file

    nafisa
    Participant

    I did it manually and it’s working. thanks.

    Shufflehound
    Moderator

    We are glad that it worked! 🙂

Viewing 8 posts - 1 through 8 (of 8 total)