White header on iPhone with white text

Home Forums Jevelin Theme White header on iPhone with white text

Home Forums Jevelin Theme White header on iPhone with white text

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • I installed the Jevelin Theme and imported the Demo Creative. When i look at the generated site on my website, I see a white header with white text (so unreadable). I tried changing the header background and text colors, but cannot get this fixed… my URL: http://www.baselinez.com/wordpress. I don’t see this behavior in the demo here: https://jevelin.shufflehound.com/home/home-creative/

    How can i get this fixed?

     

    Hi @craytive,

     

    I hope you are well today and thank you for your question.

     

    I visited your shared website and it displays fine for me like Demo website as shown in the attached screenshot.

     

    Please advise.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    This screenshot looks like created from PC. There it works fine. But if you check the site on iPhone is does not. Same problem in both Chrome and Safari browser. Please check attached screenshot.

    NOTE: the website adress changed to http://www.baselinez.com

     

    • This reply was modified 4 months, 2 weeks ago by craytive.
    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on your shared website.

     

    Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporarily share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Please find the login details in the private section below.

     

    By the way, also notice the white border around the WHOLE image if you put the iPhone in landscape mode. See attached image. This might be a related issue.

    • This reply was modified 4 months, 2 weeks ago by craytive.
    Attachments:
    You must be logged in to view attached files.

    I logged into your website and set the slider in the Titlebar Revolution Slider option as described below.

     

    https://support.shufflehound.com/forums/topic/landing-page-header-issue/#post-58094

     

    Could you please check it now?

    Thanks, way better already! One more thing … if you rotate the iPhone (make landscape) there are 2 white borders still visible. Is that fixable? See screenshot.

    Attachments:
    You must be logged in to view attached files.

    It is due to Slider Revolution configuration so to fix it either recreate the slider or refer the plugin documentation or contact the plugin support.

Viewing 8 posts - 1 through 8 (of 8 total)