WooCommerce product page issues

Home Forums Gillion Theme WooCommerce product page issues

Home Forums Gillion Theme WooCommerce product page issues

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • Hi,

     

    I ran into some issues when i have product variations in my product pages.

    can you assist to troubleshoot?

     

    and… where can i edit the widgets on woocommerce pages?

     

    many thanks,

    dave

    Attachments:
    You must be logged in to view attached files.

    Hi Dave,

     

    I hope you are well today and thank you for your questions.

    I ran into some issues when i have product variations in my product pages.

    can you assist to troubleshoot?

    You can resolve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .woocommerce div.product form.cart .variations td.label {
        display: table-cell;
        color: #808080;
        vertical-align: middle;
        font-size: 15px;
    }

     

    and… where can i edit the widgets on woocommerce pages?

    You can edit it in the Widgets screen in Blog Widgets area.

     

    Best regards,
    Shufflehound team

    much thanks!

     

    I asked about the Widgets because I didn’t the “Please assign your widgets” to be displayed when I do not set any widgets in the blog widgets area

     

    any work arounds for this?

     

    dave

    Attachments:
    You must be logged in to view attached files.

    We can remove it developing custom CSS code when you don’t need it.

     

    If you don’t need it now then could you please share me the page URL from your site where it is displaying so that i can help you to remove it?

    hi,

     

    thanks for the reply. it is the same page i shared in the link.

    When you don’t set any widgets in the Blog widget area then please set the Page layout to Full width in the theme settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    hi,

     

    thanks for the suggested solution. It doesn’t work as the settings don’t seem to apply to woocommerce pages. similarly for author pages

    I can see on your site it is displaying full width without sidebar on product pages as shown in the attached screenshot.

     

    You can make author pages full width by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .archive.author .sh-page-layout-full #sidebar {
        display: none;
    }
    
    .archive.author .sh-page-layout-full #content {
        width: 100%;
        padding: 0;
    }
    

     

    Attachments:
    You must be logged in to view attached files.

    hi,

     

    i tried the custom codes, however “please assign your widgets” is still displayed.

     

    please assist.

    much thank for your help

     

    dave

Viewing 9 posts - 1 through 9 (of 9 total)