WP Bakery backend editor not responding

Home Forums Gillion Theme WP Bakery backend editor not responding

Home Forums Gillion Theme WP Bakery backend editor not responding

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • avantage
    Participant

    Dear support,

    I am experiencing some issues with the WP Bakery plugin. The problems only appear in the backend editor, which I prefer to use.

    • Cannot open custom css
    • Cannot open settings of builder elements
    • Copying, moving or deleting elements is working properly

    The problem wouldn’t always be there but it seems to have gotten worse. At this point I am not able to edit anything in the backend editor.

    I have done some debugging. Disabling plugins does not solve the problem.
    Changing to a default theme fixes the problem.

    The browser console shows some warnings whenever I try to edit the custom CSS on a page using WP Bakery, or whenever I try to open the settings for a builder element.

    Could you please help me solve the problem?

    Best regards,

    Steven

     

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    Did you manage to fix this issue? We tested both frontend and backend editors and it was working just fine for us.

    If the issue still is not fixed, then can you please let us know which page we should test?

     

    Best regards,

    Shufflehound team

    avantage
    Participant

    Hi Shufflehound team,

    I did not fix the issue. Nothing has changed. I am still not able to edit custom css in the WP Bakery pagebuilder or editing settings from an existing Bakery element. See the attachements.

    I usually work in the Google Chrome browser. Today I gave Firefox  a try but I experience the same issue there. In Microsoft Edge everything is working as expected.

    In Google Chrome I experience the issue on all pages. Posts seem to be working fine.

    Best regards,

    Steven

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    This is strange as we tested it again and both custom CSS and editing settings works fine for us in the Google Chrome browser.

    Can you please try to login in the website from the incognito window? As at the moment it is working fine for us it looks like the browser related issue.

    avantage
    Participant

    The incognito browser does not change anything for me but it looks like the page ‘Abonneren’ works properly. The homepage is not working, both in a normal browser and incognito.

     

    • This reply was modified 8 months, 1 week ago by avantage.

    Shufflehound
    Moderator

    We did some further testing and we can’t seem to replicate this issue on our browsers. About those JavaScript notices you mentioned – we see them too, so those most likely are not the cause.

    Can you please let us know on what kind of device are you using for your website? And what is your browser version?

    If your website setup was fresh then we would just recommend to use Elementor page builder instead as it is our main page builder now.

     

    Best regards,

    Shufflehound team

    avantage
    Participant

    Hello,

    Sorry for the late reply. I don’t receive notices by e-mail. I think my spamfilter is blocking them.

    My Google Chrome version is  96.0.4664.93 (Officiële build) (64-bits)

    I am using Windows 10 Enterprise – 64 bit on a Microsoft Surface laptop
    Processor: Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz 2.71 GHz
    RAM: 8 GB
    Graphics cardIntel HD Graphics 620

    The website is not fresh. Changing to Elementor is not an option unfortunately.

    Best regards,

    Steven

    Shufflehound
    Moderator

    We thought maybe you are using MacOS and that could be the issue. But we just tested your website on a similar setup in both Google Chrome and Firefox. Everything what you mentioned at the beginning was working fine and unfortunately at this point we are not sure how to help you to fix your issues with your website.

     

    It still seems like a browser related issue. Maybe you can try to disable all browser extensions and see if that helps.

    avantage
    Participant

    I havent made any changes but everything is working again. You can close this ticket. Thank you for your time and help!

    Kind regards,

    Steven

    Shufflehound
    Moderator

    That was a strange bug, we are glad that it is working fine now! 🙂

Viewing 10 posts - 1 through 10 (of 10 total)