WPbakery Page Builder v6.0.3 update is broken. Please downgrade to v6.0.2

Home Forums Gillion Theme WPbakery Page Builder v6.0.3 update is broken. Please downgrade to v6.0.2

Home Forums Gillion Theme WPbakery Page Builder v6.0.3 update is broken. Please downgrade to v6.0.2

This topic contains 7 replies, has 4 voices, and was last updated by  Shufflehound Support 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • Hello,

     

    WPbakery page builder 6.0.3 version is broken as all our custom elements and some other things doesn’t work. This issues affects most of the WPbakery Page Builder based themes and we are waiting for the new update.

     

    How to downgrade to 6.0.2 version:

    1. Go to admin panel
    2. Open Plugins page and delete WPBakery Page Builder
    3. Go to “Appearance > Install Plugins” and install WPBakery Page Builder again
    4. It should now be downgraded to 6.0.2 version

     

    When will this issue be fixed?

    – In official plugin page the support wrote that it will be fixed by the next week (link to more information)

     

    Best regards,

    Shufflehound team

    What will happen to all our custom templates if we do the above?

    @davelow Nothing will happen.

     

    As a precaution, you can take backup of your site before downgrading it.

     

     

    medeaweb
    Participant

    Hi there, i need to update my Wp Bakery plugin, i’m stuck with version 6.0.2 and cannot update to the latest version…

    How to do it?

    Thanks

    @medeaweb As 6.0.3 version is broken so please use 6.0.2 version for some time until we update it to the very latest version.

    medeaweb
    Participant

    Thanks a lot

Viewing 8 posts - 1 through 8 (of 8 total)