sdsideal profile

Home Forums sdsideal

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • sdsideal
    Participant

    Another question:

    Will it be possible to deactivate or delete this plugin: “WPBakery Page Builder”, I’m trying to build everything using Elementor, and this plugin it’s so annoying…

    thanks!

    sdsideal
    Participant

    Hello Shufflefound Team,

    Thanks for your follow-up.
    I found a patch using another plugin: “Categories Images” when I install this plugin, that button works again, so it looks like I broke something trying to optimize the load of the portal with the minimum number of plugins active. I don’t use this new plugin; it is only useful to fix the previous error. Could you tell me which plugin activated that button in your plugin package?

    I can also grant you access to the portal if you think it is necessary.

    Best regards!

    Enrique

    sdsideal
    Participant

    Hello,

    Thanks for your reply!

    It happens when I try to create or edit a category; the upload image button does not work, and the previous screenshot shows the error in the console that it throws.

    Cheers!

    • This reply was modified 8 months, 1 week ago by sdsideal.
    Attachments:
    You must be logged in to view attached files.

    sdsideal
    Participant

    Hello Shufflehound team,

    Thank you very much for your response!

    I apologize for my frustration with your theme. I realized that I did not understand how it worked until now. I deleted everything and started again, step by step, and this time everything seems more stable and coherent, and indeed, as you clarified before, the mega menu works and the slider is configurable in the Elementor editor.

    So, appreciate your help, and thanks again for your follow-up.

    Best wishes,

    Enrique

    sdsideal
    Participant

    Let me send you more screenshots…

    If I load more than one template, would that be a problem? Cause damage to the theme?

    The widget for Instagram (Highlights) in the screenshot is like corrupted; it doesn’t matter if I delete it or change it; it always reappears with the settings from the first time I edited it.

    If I delete the theme and reinstall it, will I lose information or break something?

    Thanks again!

    Attachments:
    You must be logged in to view attached files.

    sdsideal
    Participant

    Hi there,

    Thanks for your response!

    I found a way to install another plugin for the main slider (smart slider) and for the mega menu (max mega menu), because the ones you included don’t work or require additional payments to function like you show in your demos, and I think these new ones are good enough for my purposes and do not require paying more!

    But now I have more problems:
    – When I loaded the base template, “Creative Slider”, the Facebook’s widget was working fine, but suddenly stop working and shows some CORS error in the console and stopped working as it was supposed to do.
    – The Instagram’s widget at the footer top never showed nothing.

    Could you please help me solve this?

    Take a look at the attachments… Thanks!

    Attachments:
    You must be logged in to view attached files.
Viewing 6 posts - 1 through 6 (of 6 total)