Customize header

Home Forums Jevelin Theme Customize header

Home Forums Jevelin Theme Customize header

This topic contains 18 replies, has 2 voices, and was last updated by  Shufflehound Support 18 hours, 40 minutes ago.

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
  • pannali
    Participant

    Hello, I am not able to add my own photo or edit the header text in Javelin. I saw this on the forum, but I don’t have the option of header with this theme. Help!

     

    Also, right now my posts are showing up without any image on the home page. How do I edit the header and how do I add cover photos to my blog posts? Thank you. Kimberly

    Attachments:
    You must be logged in to view attached files.

    Hi @pannali,

     

    I hope you are well today and thank you for your question.

     

    First please make sure you have activated Jevelin theme and Unyson plugin on your site.

     

    Then you can edit the header from theme header settings as shown in the attached screenshot.

     

    You can display blog post photos by setting features image to the posts as described in the below page.

     

    http://freewptp.com/how-to-set-featured-image-or-post-thumbnail-in-wordpress/

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    I am now able to edit the header, but when I insert a photo it comes out small and on one side of the header, rather than filling it. How do I make it fill the header space like a normal header?

    Are you talking about header logo image?

     

    Could you please share me your site URL where it is displaying?

     

    How do you want it to display?

    yes, I’m asking about header logo image. I want it to display so that it takes up 1/4-1/3 of the page above the fold – like what I would consider a “normal” blog header. http://www.pannali.org – using a different theme temporarily until I can get this one up and running.

     

    thank you!

     

    You can display whole header logo image on your site by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .header-logo img {
        height: auto !important;
        max-height: 100% !important;
    }

    I don’t see that! I tried importing a sample theme – now I need to be able to insert my own header in that. But can you please help me? While i was trying to edit with yellow pencil today, i moved the blog posts so that they are only one across instead of 2! How do i change it back?

     

    Thank you!

    Attachments:
    You must be logged in to view attached files.

    And have removed the sample theme as it has too many components I don’t need. But, once again, my blog title is not showing up on the header – where did it go and how do I get it back??

    I don’t see that! I tried importing a sample theme – now I need to be able to insert my own header in that. But can you please help me?

    Do you mean your own header of header logo image?

     

    If you mean header logo image then I have already explained you above how to change it from theme settings.

     

    If you want to change whole header then please make sure you are using below latest version of theme and change it as displayed in the attached screenshots.

     


    Please login to access this file

     

    While i was trying to edit with yellow pencil today, i moved the blog posts so that they are only one across instead of 2! How do i change it back?

    If you have made any wrong changes using Yellow pencil editor and want to revert it then you can do so as described in the below pages.

     

    https://waspthemes.com/yellow-pencil/documentation/#reset-css-styles

    https://waspthemes.ticksy.com/ticket/1058734/

     

    And have removed the sample theme as it has too many components I don’t need. But, once again, my blog title is not showing up on the header – where did it go and how do I get it back??

    I can see blog title it displaying on your site as displayed in the attached screenshot.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.

    Hi,

    I don’t have the option you show for creating a new header. Is there  a way to do it without purchasing the $45 WPBakery page builder?

     

    I am attaching a screenshot so you an see the options I have.

     

    Thank you

    Attachments:
    You must be logged in to view attached files.

    I don’t have the option you show for creating a new header. Is there  a way to do it without purchasing the $45 WPBakery page builder?

    The WPbakery page builder plugin comes with the theme and you can install it as described in the following page. You don’t need to purchase it and activate the plugin license to use it.

     

    https://support.shufflehound.com/forums/topic/wpbakery-page-builder-visual-composer-support-incoming/#post-29177

    I still do not have that option. I am attaching a screenshot of the plugin and the option for the header is still as before – this has been going on for days – please help!

    Attachments:
    You must be logged in to view attached files.

    I can see in your shared screenshot that you have already installed the WPbakery page builder plugin on your site so what is your question now?

     

    Have you not created new header as displayed in the screenshots attached to my below reply posted earlier?

     

    https://support.shufflehound.com/forums/topic/customize-header/#post-36002

    NO I HAVE NOT CREATED THE HEADER BECAUSE I DO NOT HAVE either of the OPTIONs SHOWN IN YOUR SCREENSHOTS EVEN THOUGH I HAVE (AND HAD) ALREADY INSTALLED WPBAKERY BUILDER

     

    In other words, my situation is not as you are describing and you have not helped me to fix it – please help, or refer me to someone with more expertise? How do I GET the option shown in your screenshots?? Thank you

    I have already provided you all the instructions but it seems you have missed some steps causing you confusion so here below I am again listing all those instructions step by step so please follow them step by step and give me feedback of each steps.

     

     

    1) Install below listed latest version of theme and activate it on your site.

     


    Please login to access this file

    2) You will get Headers option in the admin menu of your site. Please refer first attached screenshot. You have to click on Add New link to create new header for your site.
    3) After creating header, it will display in the Header Template theme option as shown in the second attached screenshot that you have to select.

    Attachments:
    You must be logged in to view attached files.

    When I try to install the Javelin Beta you posted above, I get a message that it is already installed and then just receive an error. How do I delete the version I already have installed and re-install with the version you suggest?

    It seems happening because you are not updating the theme following the instructions that I told you in your following topic so please follow the instructions.

    https://support.shufflehound.com/forums/topic/spacing-between-blog-posts/#post-36432

    I have successfully updated the theme and the plugin, but still do not see the option you mention in the screenshot above to add a header.

     

    I see the Header (beta) option now – but when I enter a header there it doesn’t go anywhere. What steps am I missing to create the header? Thank you

    Attachments:
    You must be logged in to view attached files.

    You have created the header but it is in Draft as shown in the attached screenshot so please publish it so that it will appear in the Header Templates list.

    Attachments:
    You must be logged in to view attached files.
Viewing 19 posts - 1 through 19 (of 19 total)