How to you get this article to become "featured"?

Home Forums Gillion Theme How to you get this article to become "featured"?

Home Forums Gillion Theme How to you get this article to become "featured"?

This topic contains 13 replies, has 2 voices, and was last updated by  Shufflehound Support 5 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    RESOLVED Posts
  • Blog/Magazine & Shop WordPress Theme Preview

     

    At this link, the first article is big and takes up the width of the page. How did you obtain this effect? Is it a custom widget or modified css/html? I was able to make my own look like everything below it but I am currently looking for a featured button for articles to mirror this style.

     

    Hope my question makes sense. Big fan of this theme by the way.

     

    Thanks,

    Carson Skjerdal

     

    Something Else Labs Blog

    Hi @towcar,

     

    I hope you are well today and thank you for your question.

     

    If you are talking about the section as displayed in the attached screenshot then it is displayed in the header using the revolution slider.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hello Shufflehound,

     

    Thanks for the reply.

     

    I apologize, I didn’t test my link. I meant the “simple and clean” demo. That should make more sense. It appears I can not copy the link over to the demo page.

     

    My best guess is somehow in the Blog Customization menu, your team has combined the Blog Style as “Large (centered)” and “Grid”.

     

    Edit: also if you don’t mind me asking, “Asign menu” is in the top left hand corner for every user that accesses the page. How can I remove this without hiding the black bar?

     

    Thanks,

    Carson Skjerdal

    Solution for this topic

    I apologize, I didn’t test my link. I meant the “simple and clean” demo. That should make more sense. It appears I can not copy the link over to the demo page.

    My best guess is somehow in the Blog Customization menu, your team has combined the Blog Style as “Large (centered)” and “Grid”.

    You can enable featured post in the Blog page settings as displayed in the attached screenshot.

     

    Edit: also if you don’t mind me asking, “Asign menu” is in the top left hand corner for every user that accesses the page. How can I remove this without hiding the black bar?

    Could you please share me your site URL where it’s displaying so that I can help you?

    Attachments:
    You must be logged in to view attached files.

    Thank you very much for solving my featured question. I did not look at the Pages tab. WordPress is a bit different for me coming from a build from the ground up experience. Edit: The pages are not yet showing, but I will continue to dig into this.

     

    Here is a link to my blog, I see the issue in the top left corner of the “Topbar” when on my desktop (my mobile phone doesn’t display the sticky header). When I am logged in it says “Click here to asign a menu”, logged out it says “Asign menu”. Both are clickable.

    You can remove it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-header-top .sh-nav-container {
        display: none;
    }

    Thank you very much for your replies.

     

    The featured pages still aren’t showing up. This is some settings under Pages.

    • My Blog Featured Post Style is: Large (centered)
    • Blog Featured Post is: ON
    • My Template is: Blog

    Am I suppose to make everything a page instead of a blog post? I currently only have my blogs posts showing up. I haven’t modified any code other than what you suggested above. I made two different page posts trying different settings to solve this. I hope it is something easy but this is really the last thing I need and then my company blog will be set.

     

    Thank you for your patience,

    Carson Skjerdal

    You have to set your blog page template to Blog as displayed in my above shared screenshot.

    That’s what I did.

     

    3.  My Template is: Blog

     

    Also see screenshot included.

    Attachments:
    You must be logged in to view attached files.

    Please make sure you have not set the Blog Posts page in your site Reading Settings as shown in the attached screenshot.

     

    Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Attachments:
    You must be logged in to view attached files.

    Yes I have it set up the same, I’ll have you look at my stuff, feel free to make any changes that you need to.

     

    Hopefully it is more obvious to you.

    Solution for this topic

    I logged into your shared site and did it by creating a blog page and setting it as your site home page.

     

    Could you please check it?

    towcar
    Participant

    Oh I see what you did there, I certainly would not have come up with that solution.

     

    Thank you very much, I would say this is solved!

     

    Cheers,

    Carson Skjerdal

    You are most welcome here 🙂

Viewing 14 posts - 1 through 14 (of 14 total)