Is this template an AMP webpage?

Home Forums Gillion Theme Is this template an AMP webpage?

Home Forums Gillion Theme Is this template an AMP webpage?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • OMC
    Participant

    Hi guys

    I am having trouble using Google Tag Manager with this template and, I was reading some troubleshooting from Google, they say the following:

    “Your page is an AMP page. AMP is not currently supported by Tag Assistant.”

    Is this template an AMP webpage?

    Regards

     

     

    Shufflehound
    Moderator

    Hi there,

     

    Our theme supports Google AMP pages when using the plugin. Can you please share your website link, so we can inspect it?

     

    Best regards,

    Shufflehound team

    OMC
    Participant

    Hi

    Please, check my website in the private field.

    I have added the Google Tag Manager code to the header.php in my child template but, it does not work. I had to install a Google Analytics plugin to at least have the data from GA. However, I would like to add tags on GTM as well.

    Regards

    Shufflehound
    Moderator

    Hi there,

     

    In this case we will need login data to your website. You can use private information field for it.

     

    Best regards,

    Shufflehound team

    OMC
    Participant

    Please find the info access in the private field.

    Shufflehound
    Moderator

    We tried to login multiple times, but it shows the the password is incorrect.

    Anyway we have one idea that you could try. If the issue is with adding custom JS then you can try to add directly in theme settings under Jevelin Settings > Custom Code > Javascript

    OMC
    Participant

    Hi.

    Thanks for your help. It worked!

    Shufflehound
    Moderator

    We are glad that it worked! ūüôā

    OMC
    Participant

    Hi.

    I would like to open this ticket again to ask one more question related to the Google Tag Manager code that goes in the Custom Code > Javascript.

    Google Tag Manager asks to add two codes (see image attached). The first code which is supposed to go in the <head>, I added to the Custom Code > Javascript.

    And, how about the second code which must go immediately after the opening <b><body></b> tag?

    As I said previously, the code did not work properly when added to the <head>.

    Regards

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    One way to fix it would be by just installing Google Tag Manager plugin. If that is not an option you can use more advanced plugins to add your Custom JSS scripts like this one.

     

    Best regards,

    Shufflehound team

    • This reply was modified 7 months, 4 weeks ago by Shufflehound.
Viewing 10 posts - 1 through 10 (of 10 total)