Social sharing not using my featured image

Home Forums Gillion Theme Social sharing not using my featured image

Home Forums Gillion Theme Social sharing not using my featured image

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • realmadmin
    Participant

    I’m testing social sharing (to Pinterest) of my blog post using Gillion Theme. It is pulling in my company logo instead of the “featured image” of the post.  I don’t see a way to control this in the theme settings.  Can you help?  I want the sharing to use the “featured image” rather than my logo.

     

     

     

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    In most cases, the SEO optimization plugin is the one doing that.

     

    Maybe you can disable it for a moment and see if the issue goes away. If, yes then you will need to adjust the SEO optimization plugin options.

     

    Best regards,

    Shufflehound team

    realmadmin
    Participant

    That didn’t seem to fix the problem.  I deactivated any SEO optimization plugins and created a new “test post” account with a featured image and it still pulled in the logo instead of the featured image when I attempted to share it (from the post page).

    I notice on the Gillion Theme—foodie demo (HERE), if you look at the blog posts and try to share it does the same thing—shares the “Gillion Foodie Cooking Blog” logo instead of the featured image, so seems to be something to do with the theme settings (?).

    Shufflehound
    Moderator

    Hi there,

     

    Interesting, we just tested it in our other testing site and it was working fine.

    Just for testing purposes, can you please install Yoast SEO and see if it works after activating it?

     

    Best regards,

    Shufflehound team

    • This reply was modified 1 year, 2 months ago by Shufflehound.
Viewing 4 posts - 1 through 4 (of 4 total)