blog69 profile

Home Forums blog69

Forum Replies Created

Viewing 20 posts - 1 through 20 (of 29 total)
  • Author
  • Hello,

     

    I have tried everything, and nothing would help 🙁
    Could you please take a look on it?

    Kind regards, TIm

    The biggest slovenian erotic portal (blog/erotic stories, shop and forum – will come)

     

    https://blog69.si/

    Hello,

     

    your screenshot shows, that you have not entered IP to hosts file correctly.
    I’m trying to display normal blog sidebar and all posts sorted by random (and only specific categories).

     

    Default blog page should be /eroticne-zgodbice, that should be enough for you I think.

     

    Kind regards, Tim

    Hello,

     

    site link: https://blog69.si

    Site homapege screenshot: in attachment

     

    Current default blog posts page is: /eroticne-zgodbice

     

    Screenshot2 (page /eroticne-zgodbice) has the right widgets sidebar.

    But the random posts and the only specific categories does not work.

     

    Screenshot3 (only test page /blog-2) – random posts works, specific categories works, but it has wrong sidebar.

     

    That’s because blog theme settings is set.

     

    You can debug, yes.

    Attachments:
    You must be logged in to view attached files.

    Hello,

     

    It really should work.

    That’s my settings in screenshot.

    blog69.si is link.

     

    That’s basically the only thing that I’m waiting before go live, so I would really appreciate if we could arrange it asap. Thank you!

     

    Kind regards, Tim

    Attachments:
    You must be logged in to view attached files.

    Hello,

     

    You have to add IP to hosts file.

    Then you should go to /eroticne-zgodbice
    Now it is set as blog posts in reading settings, and the right sidebar is OK.
    If I don’t set blog posts page in reading settings, then random and specific categories doesn’t work

     

    Kind regards, Tim

    Hello,

     

    I suppose, that widget random posts have not been done, right? Just want to make sure that I’m not missing something*

     

    Kind regards, Tim

    Hello,

     

    I would like to confirm, that “random posts” works well. Thank you for that.

    But there is one more thing. I still have problem on “Posts page”.

    If I set it in reading settings in wordpress, I don’t get the random and specific posts, and if I don’t set it, I don’t get the right widget.

    Kind regards, Tim

    Hello,

     

    Here are the data.

     

    Kind regards, Tim

    in reply to: Theme shop

    Here you go

    Hello,

     

    my page is https://blog69.si/. The one, that you had to edit the HOSTS file…

    I have deactivated the only plugin that could cause the problem (social login), and it is still the same. Now it only closes the popup.

     

    Try logging in please

     

    Kind regards, Tim

    Hello,

     

    This really should not be the case. I’m importing all those products daily (by night), and all of them should be variable product.

    So you are not doing anything with with that on your theme?

     

    Kind regards, Tim

    in reply to: Theme shop

    Hello,

    It would be good, if it would be in:

    • posts page (blog template)
    • widget option

    I attached 2 screenshots how do I see that implemented for end user.

    I like widget with 2 tab options – it would be nice if I could sort it by random. But not only that widget – any widget.

     

    It should not take too much time to do it – random posts are pretty easy to build 🙂

     

    Thank you, kind regards, Tim

    Attachments:
    You must be logged in to view attached files.

    Hello,

     

    Thank you for your kindness.

    If you are already doing that, could you maybe add “sort posts by random”? It would take few lines of code, and it would make me and definately all other customers reallly happy 🙂

    Pleaseeee 🙂

     

    Thank you very much!

    Kind regards, Tim

    Hello,

     

    If I do that, I have other problem…

    If I put reading settings “Posts page” to empty, than sidebar is not right (it should be for blog posts page, but it is for pages).

     

    Kind regards, Tim

     

     

    Hello,

     

    I would like to show only the ones that are already there.

    I have set the specific categories option in blog settings in page edit page.

     

    List of them:

    Dekleta, Dogodki, Drkanje, Fafanje, Fantazije, Fantje, Galerije, Gay, Homemade slike, Knjige, Ljubezen, Poezija, Pohota, Prispevki bralcev, Sex, Sex zvoki, Solo, Varanje

     

    Did I set something wrong?

     

    Kind regards, Tim

     

     

    Attachments:
    You must be logged in to view attached files.

    Hello,

     

    I have solved pagination, but I still have problem with showing specific categories. I would like to show only some of them.

     

    Kind regards, Tim

    Hello,

     

    I can confirm, that the issue is fixed. Than you 🙂

     

    Kind regards, Tim

    Hello,

     

    here you go

     

    Thank you

    Hello,

     

    If I remove “Blog page set” on the blog posts page, the pagination does not work. Could you help me with that please?

     

    BTW, I have changed the URL of page

     

    Kind regards, Tim

Viewing 20 posts - 1 through 20 (of 29 total)