sofia_manso profile

Home Forums sofia_manso

Forum Replies Created

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
  • Solution for this topic

    Hello,

     

    I checked again and I guess I made a little confusion.

    When I wrote my post on a draft, I clicked “preview changes” and what I saw was the same display as the screenshot.

    Now I published the same post and I saw that the display remains the same as the others. It’s strange but what matters is the display of the published post.

     

    Well, I’m sorry I guess it’s solved.

     

    Best regards.

    Hello,

     

    Thank you very much for your answer.

     

    So, I have to wait for the future version of theme so I can update the plugin, right? Because my actual theme version has the old version of this plugin.

     

    Just one more question, to update this plugin I have to delete it and then go to Admin Area -> Appearance -> Install Plugins. Is it right?

    Should I do this procedure everytime a new  version of theme releases ?

     

    Best regards.

    Hello,

     

    Thank you very much for your help and attention.

    Indeed was a problema with Jetpack plugin, now it’s resolved.

     

    Best regards.

    Solution for this topic

    Hello,

     

    I had the answer to my question here:

    https://support.shufflehound.com/forums/reply/17445/

     

    Thank you very much for your attention and help.

     

    Best regards.

    in reply to: Post Page Settings

    Sorry, I was not finding that option. It’s resolved.

    Thanks a lot for the help.

    Best Regards.

    in reply to: Plugin Update

    If I delete the plugin it disappears from the list. Where do I download the plugin again?

    in reply to: Plugin Update

    Hello,

     

    Thank you very much.

    After I delete WPBakery Page Builder plugin, how to reinstall again?

     

     

    Thanks

    in reply to: Plugin Update

    Hello again,

     

    Thanks for your answer, I need to ask one more thing.

    I still do not understand what file I should replace to do the update. Should i update Gillion and Gillion-child, or should i only replace Gillion-child?

    When I download “Installable WordPress file only”, this file is to update in Gillion-child only?

     

    Thank very much.

    Hello again!

     

    My wordpress is still asking me to update the Visual Composer plugin, that came with Gillion Theme. After your answer I installed two new updates for Gillion Theme but I still have this note.

    What should i do?

     

    Thanks and best regards.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Plugin Upload

    Okay! Thank you very much.

    in reply to: Plugin Upload

    Thank you very much 🙂

    in reply to: Post Title Alignments

    Hi there,

     

    I’m still working on localhost, i’m sending you a screenshot with code.

    Hope it helps.

     

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Post Title Alignments

    Hello again,

     

    Thanks for your answer. So, yesterday I continued to seek solutions to this problem and i found that I had to write my code on the Custom Code of the theme and also on Custom Code of Visual Composer. I didn’t knew that. So i guess it’s solved. I tried after and I saw the changes applied.

     

    Thanks anyway. 🙂

     

     

    Hello,

     

    I’ve tried that but not succeeded. I’ve already tried too that code on style.css file of the child theme and on the original theme too and nothing happens :S

    RESOLVED

    thank you very much for your help!

    in reply to: Language Problems

    Solution for this topic

    Hello, just want you to know that i resolved that question. I had to edit this content on Page Home 3 and i didn’t know that.

    Thanks again.

    P.S. – I’m not using any cache plugin on my site.

    Hello again,

    Thank you very much for your answer. At the moment i’m using localhost so I can’t send you my URL, but i’ll send you screenshoots with my question.

    As you can see in the screenshoot, in my Blog Categories I have 3 categories with published posts: “Pausa para Informar”, “Pausa para Ler” and “Pausa para Opinar”.

    There are 2 categories with zero posts: “Design” and “Tech”. I deleted the other ones.

    Now, open the homepage screenshot and you won’t see my categories displayed. It only shows that two categories with zero posts. And I don’t understand why. I want this categories -“Pausa para Informar”, “Pausa para Ler” and “Pausa para Opinar” – to show on my homepage.

    Can you help me please? It’s very importante that I can make this change in the theme.

    Thank you very much for your attention.

     

    Attachments:
    You must be logged in to view attached files.
Viewing 18 posts - 1 through 18 (of 18 total)