Error using theme. Hope the helping !

Home Forums Gillion Theme Error using theme. Hope the helping !

Home Forums Gillion Theme Error using theme. Hope the helping !

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    RESOLVED Posts
  • Hi admin, I just bought the Gillion theme from Themeforest successfully, but when I installed my website, the following error occurred.
    1. The image in Theme Setting is not displayed.
    2. Outside the home page appears error: Warning: count (): Parameter must be an array or an object that implements Countable in /home/wootalko/public_html/wp-content/themes/gillion/inc/helpers.php on line 539.
    Please see the picture and support me to fix, because I’m a less experienced user. Currently I am using hosting at Stablehost and my PHP version is 7.2.
    This is my website: https://wootalk.org

    Attachments:
    You must be logged in to view attached files.

    Is there anybody here, please help me ? 🙁

    Hi @mqk051197,

     

    Sorry to hear of the problem you are having.

     

    Please use the below latest version of theme and make sure you have configured HTTPS used on your site correctly as described here https://make.wordpress.org/support/user-manual/web-publishing/https-for-wordpress/

     


    Please login to access this file

     

    If still you are having the issue then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Best regards,
    Shufflehound team

    Thanks for your support, but it looks like it did not work, I tried the way you suggested but failed. So can you log in to my admin page to check and fix it for me? However, because of security, can you give me a suggestion to send your admin information to you? And you need login information on wordpress site or my hosting?

    Here is the login information to my WordPress Admin and cPanel, I hope Admin will reduce the time to check and troubleshoot help me. Thank you !

    Solution for this topic

    I logged in to your site and found the following two theme font files are forbidden on your site server causing this issue so please contact your web host to remove this restriction.

     

    https://wootalk.org/wp-content/themes/gillion/fonts/themify.woff?-fvbane

    https://wootalk.org/wp-content/themes/gillion/fonts/themify.ttf?-fvbane

    Thanks admin, I have now sent a support ticket to the hosting provider and are waiting for their response. In the meantime, can admin give me another question?, That is, I want to delete the date of display on the Top Bar, then I have to do?

    Attachments:
    You must be logged in to view attached files.

    Dear admin, I have sent support to the hosting provider about the problem you told me earlier, the problem you presented has been successfully repaired by the technical department, but I still feel sorry. Other continue to appear on my website, just outside the home page. I hope the admin continues to support me fix that, you can log into the WordPress administration or hosting if necessary, all logins remain the same as above. Looking forward to hearing from you soon, thanks!

    Attachments:
    You must be logged in to view attached files.

    Admin, i have contacted the hosting provider and successfully corrected the error you have reported as above, the icons have been displayed normally, but an error still not fixed is displayed in at the bottom of the page with content (Warning: count (): Parameter must be an array or an object that implements Countable in /home/wootalko/public_html/wp-content/themes/gillion/inc/helpers.php on line 539) . You can visit my website here to see it (https://wootalk.org), I do not know how to fix it, if you can go to my admin page and help I fix it, if the cause is due to my server, hope you will show me all the information stays the same as sent above, thank admin a lot!

    Solution for this topic

    That is, I want to delete the date of display on the Top Bar, then I have to do?

    I have deleted it on your site using below custom CSS code.

     

    .sh-header-top-meta .sh-header-top-date {
        display: none;
    }

    but an error still not fixed is displayed in at the bottom of the page with content (Warning: count (): Parameter must be an array or an object that implements Countable in /home/wootalko/public_html/wp-content/themes/gillion/inc/helpers.php on line 539) .

    I have resolved the issue on your site by updating the theme.

    Wow, you’re awesome. I see all the errors have been overcome successfully, thank you very much for that, hope that in the future if I still encounter any problems will also help you. Thanks again, wish you a good day!

    Attachments:
    You must be logged in to view attached files.

    You are always welcome here 🙂

    Oh, there seems to be another problem going on, I’m sure the Disable Sticky Header, but it does not seem to work, the headers are still fixed when I pull the page down. With this bug I need to do something. fix it?

Viewing 14 posts - 1 through 14 (of 14 total)