14728833 profile

Home Forums 14728833

Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • 14728833
    Participant

    Problem 1.a: Your answer: “It is not possible to use this setup.”  Please be advised, and I thought I made myself clear, that it was set up this way since I bought the theme. And if you look at the demo on Jevelin, it is set up the way mine was before your support team fiddled with the header. I specifically said I don’t want it to say Home, “If I change Home Title in the customizer to Home, it changes it on the main home page image too, which looks ridiculous. I don’t want this.”

    But if I browse to my site, it says Home! *Do you not listen?* 

    Problem 2: Stop passing the buck on the FOUC, flash of unstyled content, issue. I’ve asked now 6 times on different tickets for this to be fixed. I’m getting tired of asking for one thing to be done, then something else breaks. There are no names on your tickets, so no one takes responsibility. I reply on a ticket and another support person answers it. Not my problem. Fix it.

    When I review your theme on my other blog, I will advise people not to buy it. I’ve had endless problems with Jevelin and support for basic things! I’m tired of this now.

    Fix the Flash of unstyled text problem and I will remove the header entirely because you guys are unable to do your job. And I will post my complaint with screenshots on HelloPeter, asking over and over again, to fix a problem and it was just ignored.

    Log in and fix the problem!

    14728833
    Participant

    Problem 1.a: I didn’t change this. Your support team changed this. I want the text where it says, “Recession-poof your income” on the Home page (main top image) to remain this way. I want the breadcrumb link on each blog post to say Home. This is how it was before your support team fiddled with it. If I change Home Title in the customizer to Home, it changes it on the main home page image too, which looks ridiculous. I don’t want this. I want it the way it was. Please fix it. The breadcrumb link must say Home, and the big H1 text on the Home page must say “Recession-proof your income”.

    Problem 1:b: Won’t this css turn off the header image on page 1 too? I only want the header to be turned off on page 2, as I said above. But why must I add additional css to do this? It never had a header image on page 2 until your support team fiddled with the theme. You ask them to fix something and then something else breaks.

    Problem 2: Here is where they told me to use a cache plugin to address the flash of unstyled text: https://support.shufflehound.com/forums/topic/text-flickers-from-one-font-to-another-when-page-loads/

    The last cache plugin I used crashed my site. And why must I suddenly use a cache plugin when there was no problem (FOUC) before the theme was updated? Please fix the flash of unstyled text when the site loads. This can’t be seen in Firefox, but it’s eye-catching in Chrome and IE. I’ve asked for this to be fixed now at least three times. This is the fourth time.

    Please log in and fix problems so that they are finally fixed. See details below to log in.

    14728833
    Participant

    Please see the login info you need to fix the (1) FOUC, (2) breadcrumb link, and (3) logo problem below. Three problems, all need correcting with this ticket.

    The following must be corrected with this ticket: Problem 1.a (see screenshots above sent with ticket original):  “My articles show the text on my home page header, “Recession-proof your income,” as part of the breadcrumb link in bog posts. Something is wrong. It should say Home on the blog post, image number 2 – see screenshots attached. Problem 1.b  How do I turn the header picture off on page 2? The purple banner should only show on page 1. Problem 2. Your support team told me the FOUC, flash of unstyled text, on website load, is as a result of not using a caching plugin. This is not true. Your support team updated my theme, and then the FOUC started. It was working perfectly before that. How do I get rid of the 3-5 seconds of instyled text which shows primarily on Google and IE when the website loads? It’s creating a poor user experience.  It didn’t do this before the theme was updated.” Problem 3. I installed the W3 Total cache plugin, and now there are several logos on my site. Two white logos (light), instead of one on the Home page, and three black logos on a blog post page, i.e., the black logo appears three times. P.S even with the W3 Total cache plugin, the FOUC is still there.

    Hi there, the font wasn’t doing this before your support team updated the theme. I’m going to buy WP Rocket this week, and I hope the problem goes away.

    I believe it’s called flash of unstyled content, FOUC. It didn’t do this before your support department updated my theme and fiddled with my header image a few days ago. In Chrome and IE, the h1 text on top of the main image on the home page and all the blog post headings flash an unstyled text, almost looks like sans serif, before Poppins, my font loads. The unstyled text sits on the page for about 3 seconds before Poppins loads when you browse to my site. Everyone says it looks terrible. It’s messing with my user experience. I had your support fix my image on my home page, which started having problems a few days ago, and since then I’ve had problem after problem. Please log in and fix the FOUC issue. It seems to work better in Firefox, but the unstyled text shows in Chrome and IE when you browse to the Home page or go to any page on my site from Google’s search results page. It looks messy. FYI: apart from this ticket, I have another ticket open. As the Home page loads, a horrible dark grey background shows before the main image loads. I had none of these problems until Shufflehound support logged in to fix yet another problem I had with the image a few days ago. See login details below to fix the problem, please.

    • This reply was modified 1 month, 1 week ago by 14728833. Reason: typo

    Thank you, but problem 3 still hasn’t been fixed: as per my previous screenshot, when you browse to the website, on desktop or mobile, as the site loads, you see an ugly dark grey background before the main image loads. It looks terrible. It didn’t do this before your support staff updated my theme a few days ago. Please log in and finally fix this. One problem and days to fix all the little parts.

    in reply to: Site name incorrect

    Thank you. It’s still not right, though. First, the logo was my black (dark) logo after you managed to get the menu on top of the image and not the white logo (light). It took me 40 minutes to fix this. Please see the screenshot with my feedback and the required fixes for the header image. I have added the login details again for you to log in.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Site name incorrect

    Hi there, Redux is installed, but I don’t recall deleting Unyson, and yet Unyson isn’t under plugins. Maybe this is done automatically with auto-updates? I would like you to log in at 4 pm Cape Town, South African time. Then I won’t be working on the site. I’ll be at the shop. So just type on Google: time in cape town south africa now. And when the time shows 4 pm / 16h00, you can log in. This is in less than 2 hours from now. I have added a screenshot to show you what I need fixed. I hope it helps. Login details are below. Thank you.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Site name incorrect

    For your solution for question 3, it’s not working.

    On my Page settings, it doesn’t say Style (as per your screenshot); it says, Header Above. When I set Header Above to Light (Header + Titlebar) and hit save, it doesn’t save the setting. I scroll down and the setting is again is set to disabled. It’s not working. See my screenshot to understand what I mean. It would be better if you logged into my site to fix this. I can’t send so many messages for simple things.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Site name incorrect

    Good day, did you actually look at a blog post on a mobile device once you added the recommended CSS? It looks ridiculous. The entire blog post has no margin; the text is pushed right up against the sides of the phone on the right and left. You’ve applied no margin to the entire container, including the footer—not what I want to achieve.

    The solution should be simple: On mobile only, I want images to occupy the full width of the screen (no margin) and the rest of the blog post should have a margin on the left and the right. As I said previously, I was able to achieve this with the cover image using a negative margin. Browse to the following URL on your mobile device: https://itestgod.com/how-to-pray-for-money/

    Look at how the purple cover image occupies the full width of the screen. I used this CSS to achieve the desired result:

    @media screen and (max-width: 570px) {
    .wp-block-cover, .wp-block-cover-image {
    position: relative;
    background-size: cover;
    min-height: 360px;
    min-width: 412px;
    width:100%
    margin-left: -19px;
    }
    }

    Let’s try this again: What div class do I target for blog post images so that I can apply a negative margin to the image only?

    Thank you
    Natalie Wilkinson

    14728833
    Participant

    In WP Bakery, I removed or deleted the blue overlay and replaced it with my image to get it to work. But this is not how it should be done. It should pull from the link where I replaced the turtle link with my image link. Workarounds take time and cost money.

    14728833
    Participant

    Hi, thanks. Why don’t you have paragraph text in the customizer so that people don’t need to overwrite existing css? You’re just making more work for yourself because NO one will keep the original font size. Will you tell the theme developers to add paragraph in customizer? Sjo… really surprised that this hasn’t been done already. Having major issues editing this theme… Basic things aren’t working. Even worse than Gillion.

    in reply to: Paragraph font size
Viewing 12 posts - 1 through 12 (of 12 total)