lavawing profile

Home Forums lavawing

Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • It was fixed.

    lavawing
    Participant

    <p style=”text-align: left;”>The search bar at the top of the Home Page does not search for products. It needs to search for the ebooks which are the products of the website.</p>
    Please respond right away with the solution, we are waiting for you.

    http://www.sbbookshop.com

    Thank You.

    lavawing
    Participant

    Hello,

    It’s the search bar in the footer and the individual blog pages. The main search bar at the top of the page in the header seems to work.

    https://sbbookshop.com/blog/

    https://sbbookshop.com/the-midday-swim/

     

    Please respond asap.

    Thank You

    Attachments:
    You must be logged in to view attached files.

    Yes. I have a web designer who has changed the size of the ‘container’ image templates on the Home Front Page and the Product page to show ebook covers.

    But we ran into another issue with the image thumbnails in the ‘Related Posts’ section being cut off. The designer is trying to work through that now.

    Any suggestions to help us?

    See attachment

    Attachments:
    You must be logged in to view attached files.

    Hi,

    You didn’t’ answer the first part of the ticket:

    “Hello, I’m using your ‘storm trooper’ blog demo as the template for an eBook selling website.

    1). Resizing the image and text template so that the template the ebook is loaded into, fully shows the eBook cover on one side and the text description on the other side. These new template dimensions will be the new default dimensions for all ebook uploads; instead of trying to resize it for each, individual ebook.

    How can these template dimensions be changed? “

    Attachments:
    You must be logged in to view attached files.

    Thanks, it looks like this issue is solved.

    in reply to: REMOVING JEVELIN LOGO

    Hello,

    This is where I pasted the above code…see screen shot.

    The path you gave was not exactly the same in my Admin Dashboard;

    but I pasted it in:

    Admin Area >Apperance >Customize >Additional CSS

    and it worked. Is this where it should go?

    Attachments:
    You must be logged in to view attached files.
    in reply to: REMOVING JEVELIN LOGO

    Hello,

    Fonts not appearing accurately  was just one of the issues with the Jevelin Theme that need to bee fixed. Removing the Unyson plugin, did not fix the problems.

    This is the main problem that needs to be fixed, as I wrote here in a previous message:

    ***When I pull up or refresh the WP Bakery frontend builder, the Revolution Slider does not re-appear at the top of the page at all, as it should.

    Then when I click the greyed-out plus sign to add an element, in this case a Text Block, I’m able to re-paste the short code from Revolution Slider; but then a completely new text-block is added… as I have been attaching the screen shots of here in these customer support requests.

    *Anytime I refresh or pull up wp bakery I’m having this problem***

    Also after saving and edited a slider, in the Slider Revolution editor, I cannot preview the slider. The pop up tells me there is a conflict within the plugins in the theme.

    Nathan

    Thanks for your response.

    I see the Unyson plugin has been deactivated but…

    The Jevelin logo is still displaying at the top left of the Home page, when it should not be there.

    I don’t want a logo in that place at all right now until a new logo is redesigned.

    Does a logo have to be there to redirect back to the home page? Where is the place for this logo in the editor?

    All login credentials are still the same. Feel free to look at the dashboard to fix the issue.

    Thanks,

    Nathan

    Attachments:
    You must be logged in to view attached files.
    in reply to: REMOVING JEVELIN LOGO

    Thanks for your response.

    I see you deactivated the plugin Unyson, but the same problems are there with Slider Revolution, as I described before. SEE PREVIOUS MESSAGE FOR THE ISSUES.

    The wp-admin credentials are still the same. Feel free to go into the website and fix the problem.

    Thanks,

    Nathan

     

    Attachments:
    You must be logged in to view attached files.

    Thanks, I found out where all of these things are.

     

    🙂

    in reply to: Editing the Demo

    Thanks for the response.

    However, when the jevelin logo is removed from the editor, it still remains on the website (see screen shots(2)); even after refreshing.

    This is what was happening before.

    Attachments:
    You must be logged in to view attached files.
    in reply to: REMOVING JEVELIN LOGO
Viewing 12 posts - 1 through 12 (of 12 total)