Shufflehound profile

Home Forums Shufflehound

Forum Replies Created

Viewing 20 posts - 3,041 through 3,060 (of 3,365 total)
  • Author
  • Shufflehound
    Moderator

    Solution for this topic

    Hi there,

     

    We can recommend you a two options:

    1. Install plugins to add this functionality like this one: https://srd.wordpress.org/plugins/page-specific-menu-items/
    2. Setup WordPress multi site installation and divide it like in two separate pages.

     

    Hopefully it helps. 🙂

     

    Best regards,

    Shufflehound team

    Shufflehound
    Moderator

    Nice to hear that. 🙂

     

    At the moment this option isn’t available, but we will consider it in future versions.

    Shufflehound
    Moderator

    Nice to hear that. 🙂

    Shufflehound
    Moderator

    Solution for this topic

    Hi there,

     

    As you can see in image notice – Create homepage is included under Basic demo. Therefore you need to install Basic demo and then Create homepage will be available. 🙂

     

    Best regards,

    Shufflehound team

    Shufflehound
    Moderator

    Hi there,

     

    Sorry to hear that.

    Can you please post a screenshot with links that can’t be clicked? We just tested your site and we can’t find this issue.

     

    Best regards,

    Shufflehound team

    in reply to: Portfolio Links

    Shufflehound
    Moderator

    Hi there,

     

    Sorry to hear that you are having an issue.

    Please check if Contact Form element options is setup correctly under Settings tab. Also try to send a test mail under Test Connection option.

     

    Best regards,

    Shufflehound team

    Shufflehound
    Moderator

    Hi @jonedquist,

     

    This feature isn’t broken out of the box, because we can’t replicate it and there are only few users which are reporting it.

     

    This issue could happen due to various reasons, but we can recommend to try these 2 solutions:

    1. Disable all plugins except Unyson framework, because security and other type of plugins could block the requests
    2. Create a backup and reset .htaccess file (https://www.tipsandtricks-hq.com/how-to-reset-the-htaccess-file-of-your-wordpress-site-using-ftp-8527), because security and other type of plugins could left some code which could block this feature

     

    Let us know if that helps.

     

    Best regards,

    Shufflehound team

    Shufflehound
    Moderator

    Hi there,

     

    Sorry for that, header placement issue should be fixed with our latest beta version: http://support.shufflehound.com/download/jevelin-beta/

     

    We just tested your site with our available safari browser and we can’t see any issues with animation loading.

     

    Best regards,

    Shufflehound team

    Shufflehound
    Moderator

    Hi there,

     

    Thank you for letting us know.

    We created a new fix for this issue.

     

    You can download the latest version here: http://support.shufflehound.com/download/jevelin-beta/

     

    Best regards,

    Shufflehound team

    in reply to: A few beta issues…

    Shufflehound
    Moderator

    Nice to hear that. 🙂

    Shufflehound
    Moderator

    Solution for this topic

    Hi there,

     

    Did you try to change it to lower case under  Admin Dashboard -> Appearance -> Theme Settings -> Header -> Navigation Uppercase ?

     

    Best regards,

    Shufflehound team

    Shufflehound
    Moderator

    Nice to hear that. 🙂

    Shufflehound
    Moderator

    Solution for this topic

    Hi there,

     

    Your WordPress database prefix is too long for the WooCommerce plugin.

    Here you will find a few ways to change it and make it shorter.

     

    Best regards,

    Shufflehound team

    Shufflehound
    Moderator

    Hi there,

     

    Can you please try to disable performance mode under:

    Admin Dashboard -> Appearance -> Theme Settings -> General > Performance

     

    If that doesn’t improve this, please send us you login data to [email protected] and we will take a look.

     

    Best regards,

    Shufflehound team

    Shufflehound
    Moderator

    Hi,

     

    Please make sure you tried these two methods:

    1. To fix “Maximum execution time of 29 seconds exceeded in …” you can also try to add these settings in your .htaccess file top (only for demo installation time).

    php_value post_max_size 64M
    php_value upload_max_filesize 64M
    php_value memory_limit 64M
    php_value max_execution_time 259200
    php_value max_input_time 259200

     

    2. If demo installing fails after image sizes restore step, then it means that your site is almost ready, only images needs to be generated. To fix this just download this plugin and run it. It should fix all you images and demo should work just fine.

     

    Best regards,

    Shufflehound team

    Shufflehound
    Moderator

    That’s great! 🙂

    Can you please tell us which solution did you use?

    Shufflehound
    Moderator

    Solution for this topic

    To fix “Maximum execution time of 29 seconds exceeded in …” you can also try to add these settings in your .htaccess file top (only for demo installation time).

    php_value post_max_size 64M
    php_value upload_max_filesize 64M
    php_value memory_limit 64M
    php_value max_execution_time 259200
    php_value max_input_time 259200

    Shufflehound
    Moderator

    Solution for this topic

    At the moment it is hard to say which server setting is limiting this process, but we have a backup solution.

     

    If demo installing fails after image sizes restore step, then it means that your site is almost ready, only images needs to be generated.

    To fix this just download this plugin and run it. It should fix all you images and demo should work just fine.

     

    Shufflehound
    Moderator

    Hi there,

     

    Can you please tell us which is the last installing step before you get this message?

     

    Best regards,

    Shufflehound team

    Shufflehound
    Moderator

    Sorry for that.

    We just updated theme files and it should fix both issues.

    You can now just delete it and upload again.

Viewing 20 posts - 3,041 through 3,060 (of 3,365 total)